Home News Reviews Forums Shop

Unhappy Nero 6 customer

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Unhappy Nero 6 customer

Postby wonderwrench on Wed Aug 06, 2003 1:10 pm

Good day, I'm having a problem when capturing video from a sony dv camera through a sound blaster audigy sound cards fire wire port. It works fine when I capture several minutes worth of video but if I try to capture say 16 minutes worth it fails when I stop the capture I get "unable to analyze the captured file". The output file shows up in windows but cannot be opened with any known program. If I open the properties of the file the summary tab is blank. The file size is 3.29 GB (3,536,831,472 bytes) mode 1. I'm running WinXP pro sp1 (with all critical updates) on a NTFS partitioned hard drive (30 gigs of free space) so the file size should not be a problem. Note: there were no dropped frames shown in NVE2 when the avi file was made if it matters. This happens in DV type 1 or 2. I have not tried logging on as admin yet to see if it helps, but should I have to?

Also if I try to capture to SVCD format I get a high number of dropped frames. When I play the file it looks like the dropouts happen when fast movement occurs in the video.

note: both above files were saved to harddrive not burnt to cdr/dvdr
no error logs were created.

Note: I can capture the same video to avi or wmv files without problems using Microsoft Movie Maker 5.1. so I do not think it's hardware related.

I emailed Ahead and in two weeks of email tag I have gotten no where.

P4 2.4b @ 2.4ghz
Asus P4PE ver 1.03 1005 bios
1 512 meg stick Crucial ddr PC 2700
WD 800JB 80 gig hard drive
Yamaha CRW F1 firmware ver 1.0d
Pioneer dvr 106U firmware ver 1.05
Teac floppy
ATI 9700 pro 3.6 drivers (DX9b)
Sound Blaster Audigy 1 w/ the latest drivers off theCreative site
D Link DFE- 530tx+ nic driver version 5.397.823.2001
PC Power and Cooling Turbo Cool ATX425 PSU
Windows XP Pro sp1 (all critical updates) intel inf update, no app accelerator.
PC-cillin 2003 w/latest updates
Nero 6 Ultra Edition ver NVE2
Other misc programs installed but not running.
Sony TVR 120 camcorder
Buffer Underrun
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

Postby wonderwrench on Thu Aug 07, 2003 1:50 pm

Has any body had success using NVE2?
come on I need some replies
Buffer Underrun
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

Postby raydog1 on Thu Aug 07, 2003 6:00 pm

I too have had problems with NVE2, but with not capturing audio though ATI MMC has no problems capturing audio and video. I emailed Ahead about it and they admitted that this is a known issue and will be fixed in the next update. This sounds different than your problem, but rest assured, they are still working the bugs out. They've managed to fix the bugs I've seen so far. Just continue to report the bugs you find. :wink:
Buffer Underrun
Posts: 43
Joined: Tue Jul 29, 2003 8:10 pm

Nero 6 - NVE2

Postby ed71 on Fri Aug 08, 2003 10:24 am

I've had the same capture problems, it takes a few minutes at a time, but any significant length of video, it causes an error and cant be opened. I overcame this with the tedious task of cutting the video into little parts. Painful, but it worked.
I did produce a DVD, and found the editing tools a little quirky, but effective. After making a menu and having it all nice and ready to burn, I receive an error that states an inability to transcode. The text message refers to NeAcEnc.dll, or something like that (sorry, not home to get the exact text). The .dll exists, but somehow it doesnt see it. It never even gets to the burn sequence. It wont do it as a simulation either. So I have a produced, ready to burn dvd, but cant transcode. Any ideas out there? Nero hasnt really helped, but I will persist on that end. Updated to 6.011, but no change, even after reinstall.
Buffer Underrun
Posts: 1
Joined: Fri Aug 08, 2003 10:16 am

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.