Page 1 of 1

TDK 12x10/32a

PostPosted: Fri Mar 28, 2003 5:16 pm
by grifter
this is a pretty old burner, but it was working pretty good for me. however, when i put it in my new comp, it only burns from about 30 secs in to the song. anyone have a problem like this?

PostPosted: Fri Mar 28, 2003 6:18 pm
by BuddhaTB
I used to have the exact same burner in my system, but now my bro has it in his computer. I had never experienced a problem like the one your reporting. Off the top of my head, I would try updating the firmware to the newest revision and then try some other brands of CD-R media like Fuji, Verbatim, or etc. Hopefully one of those will get your burner to work.
Has this problem every risen up before or was this the first time it happened burning an audio cd?

TDK Firmware

PostPosted: Sat Mar 29, 2003 6:55 pm
by grifter
actually, this only happened for one cd. i just tried burning a different cd and everything worked fine. i'll live with only one cd not working. thx for the response :D