Page 1 of 1

Sudden problems with Plextor 12/10/32S

PostPosted: Tue Jul 08, 2003 8:29 pm
by bluedragon9r
I've been using this drive for amost 2 years now, and have never had a single problem with it. Only made about 5 coasters over that whole time. Now, I've made 7 in the past few days. I'm using Nero, but the problem occurs in Windows built-in burning as well.

I'm trying to create simple data CDs. No multisession. About 600MB or so per disc. I created the first one, no problems, burned at 12x. Tried the next one, and it quit after 65MB or so and gave me an "unable to write End Track" error after an "illegal write mode" error. And now, every time I try to burn ANYTHING, I get that same error. Rebooted, updated firmware, closed other programs, updated ASPI, and nothing seems to fix it. Still burns OK at 8x or slower. Any idea what might have happened?

PostPosted: Tue Jul 08, 2003 8:43 pm
by aviationwiz
Are you using the same media as before?

Also, as many people in these forums would say. Make sure DMA is Enabled.

PostPosted: Tue Jul 08, 2003 8:49 pm
by bluedragon9r
Exact same media as the first disc. I've used more than 1/2 this 50 disc stack with zero problems until now.

Its a SCSI burner, so DMA isn't adjustable, on or off.

PostPosted: Tue Jul 08, 2003 8:56 pm
by aviationwiz
Sorry, I can't really help. My only suggestion is to try different media.

PostPosted: Wed Jul 09, 2003 12:56 am
by CDRecorder
Did you change anything else about your system before the problem occurred?