Page 1 of 1

SCSI/IDE error...

PostPosted: Wed Sep 03, 2003 1:57 am
by Figure17
In July I bought a TDK VeloCD 4800B (48x16x48) and it was working fine.

Then, a month later it began to have problems: during the writing (using Nero, it stopped and the error message "SCSI/ATAPI command timeout error" appeared. After a few minutes, another error message: "SCSI/IDE error".
I had this aspi layer: WinAspi: File 'Wnaspi32.dll': Ver=1, 0, 0, 0, size=36864 bytes, created 8/6/2000 17:00:00.
DMA was activated.

Then I did some changes according to TDK's website:
- renamed SCSI1hlp.vxd to SCSI1hlp.old
- removed all "ghost drivers"
- updated my aspi layer to 4.71.1
- installed a newer version of Nero (

After doing all this, it didn't have any change. Some cds burned fine, but others I got the same error.

Today I formatted and installed everything again, but without success.
3 burned fine. The 4th, writing error again (SCSI/ATAPI command timeout error and SCSI/IDE error).
I tried to save the log, but Nero froze my computer.

My system:
Windows Me
Pentium III 800 Mhz
128 Mb RAM (16Mb for video)
Motherboard ASUS CUSI-M (SiS630)
Primary Master - HD Quantum Fireball (DMA off)
Primary Slave - HD Fujitsu (DMA off)
Secondary Master - writer TDK VeloCD 4800B (DMA on)
Secondary Slave - CD-ROM ASUS 50x (DMA on)

What else can I do?
Or is it a hardware problem?


PostPosted: Wed Sep 03, 2003 12:13 pm
by CDRecorder
It sounds like a hardware problem, but there are a few other possibilities.

First, update Nero to the latest version, which is currently (Nero 6 has been released, but this upgrade isn't free like the update).

Second, you might want to try some different CD-R discs. What type (brand and speed rating) are you using currently?

Third, you might want to upgrade your firmware. If you don't have the latest version, you can get a free upgrade from the TDK web site.

Also, you really should enable DMA for your hard drives; I doubt that this is causing your problem, but you won't be able to burn at 48x with DMA off on the hard drives. Enabling DMA will really speed things up.