Page 1 of 1

CD-Rs No Longer Burn

PostPosted: Wed Apr 14, 2004 1:03 pm
by NuttyBuddy
Hi There! I need a little help.

My 2 CD Drives, which had been burning fine, no longer will burn CD-Rs. My 2 CD Drives:

I am using Nero version OEM. Running Windows XP Home.

I guess the problem occurred from a motherboard upgrade from an MSI KT3 Ultra ARU (Athlon 1800+) to an MSI K8T (Athlon 64 3000+) about 2 months ago (I haven't tried to burn since until now). The setup burned fine before I upgraded the mobo. Now when I do a burn on either drive, nothing happens when the actual burn process begins. The drive won't even start up and the progress screen locks at about 5%. This happens burning from the hard drive or directly copying from another CD. If I copy a CD to the hard drive first, all data will go to the hard drive first, the drawer will open to exchange the CD with the blank, but the drive will not start the blue light at all on the drive (lite-on). After about 20 minutes of doing nothing, Nero gives me an unsuccessful burn message. I've tried burning CDs on the DVD+RW also with the same result.

The drives read OK, but now when playing CDs, I experience an occasional split second break in the playback which also never happened prior to the upgrade.

In the Device Manager, the Transfer Mode is set to "DMA If Available" and the Current Transfer Mode is set to "Ultra DMA Mode 2" for both drives.

Any ideas on diagnosing the fix?



PostPosted: Wed Apr 14, 2004 1:29 pm
by burninfool
Reinstall/update your chipset drivers(eg.Intel,SiS or Via) or update Nero HERE.

PostPosted: Wed Apr 14, 2004 4:12 pm
by dodecahedron
what IDE drivers are you using?
try using the MS drivers, not the mobo's chipset's manufacturer drivers.

PostPosted: Wed Apr 14, 2004 7:52 pm
by NuttyBuddy
My VIA drivers are up-to-date. Last night I reinstalled Nero and even updated the Lite-On's firmware which apparently took OK. How do I check which drivers I am using and if I am using VIA's, how do I switch to MS's?

I now think it may be the Lite-On CD-RW drive. I got the NEC DVD+RW to burn a CD-R (forgot to change the drive in Nero in prior tests).

When I try to burn to the Lite-On, I can hear the drive spinning up about every 15 seconds, but nothing is transfering and there's no light on the drive. I can cancel the burn in Nero, but the spinups keep on going. Something keeps on going and the drive is useless - I can't get the door open and "My Computer" will lock up if I select that drive. I can't shut down Nero either without alt-ctrl-del. Then my system is a bit unstable. This and the fact that playback on the Lite-On has those gaps I mentioned.

Now that I think about it, I bet the Lite-On got damaged when a static charge killed my Sound Blaster Audigy just before I upgraded. That was a strange thing. I was removing a vinyl chair mat from under my desk. While doing so, I could hear loud pops from my PC speakers, then my Audigy no longer worked. Apparently the charge traveled through the carpet and through a connector on the carpet.


PostPosted: Wed Apr 21, 2004 2:35 pm
by NuttyBuddy
Just a follow-up,

I replaced the Lite-On LTR-52246S CD-RW in question today with an LTR-52327S from Newegg. The replacement works fine - burns fine and no stoppages in CD playback. Must have been that static charge a described earlier.

Make sure you don't have any bare connection on carpet going into any of your hardware:
Moving the vinyl chair mat creates a static charge in the carpet which can travel to nearby connections in close contact with the carpet.