Page 1 of 1

LiteOn Troubles

PostPosted: Tue Nov 09, 2004 3:13 pm
by oldschool
Hey guys a prob with my CD burner

When I try and copy a disk, wether it be using Windows Media Player, NERO or Realplayer all that happenes is the percentage bar gets to about 75%, then stops moving, then my drive starts to make horrible clicking sounds...

I used to be able to use the built in windows copying option to transfer stuff as data...but now thats packed in too...

I've tried reinstalling nero, WMP and realplayer...nothing, also tried updating the drivers/reinstalling the burner....nothing...

the wierd thing is, about 10 mins ago i managed to copy a CD using realplayer...yet when i tried to copy another it stoped working...

anybody got any ideas whats causing this?

PostPosted: Tue Nov 09, 2004 3:14 pm
by oldschool
just to add

Make/Model=LITE-ON LTR-52327S

The last thing I installed was Norton Utilities, but the CD writer still worked after that...then it stopped working a few weeks later....

I've found a way how to burn cds, although to do it i have to shut down norton anti-virus, norton internet security, disconnect from the internet, and make sure nothing else is running in the background, plus make sure "add a 2 second gap inbetween tracks" option is turned on...

PostPosted: Wed Nov 10, 2004 12:11 am
by Bhairav
Sounds like a shot drive. Try another plain CD-ROM drive and check, else you could also check your IDE cables, and get the lens cleaned.

PostPosted: Mon Nov 15, 2004 2:56 am
by pranav81
Try installing the drive and burning something on some other computer.You should be able to pinpoint the problem.