Page 1 of 1

problem with Artec WRA-WA48 32/12/48 CD-RW

PostPosted: Sun Jan 19, 2003 9:04 pm
by rshu330
Hi, any help with the following will be appreciated. Sorry if this is vague, but I don't really understand the problem myself. I'll do the best to describe what I see. Sorry if something similar has been asked before. If someone can direct me to a link of the post, that would be great.

Sometimes, in the middle of a burn, I get an error, the burn fails, and the cd rom light stays on. I cannot eject the disc, and the light will remain on until I reboot the machine.

The last time this happened, I ignored the problem, and left the computer as it was, with the light on for about a week, with the disc still in the machine. Finally, I rebooted the machine and ejected the disc, but when I tried to burn another, the drive would not recognize anything. I have tried data/audio/blank cds. It does not recognize any. I have tried updating the drivers to no luck.

I do not get any error messages. When I try to access a disk in the drive, it opens up a window showing 0 files. The light goes on for a while (a bit longer than I remember when the drive worked properly), but again, explorer does not recognize the contents. When I try to access the drive with no disk, it shows the same window with 0 files. It does not prompt me to insert a cd into the drive.

Any suggestions are appreciated.

PostPosted: Sun Jan 19, 2003 9:16 pm
by cfitz
I don't know what originally went wrong, but it wouldn't surprise me if the laser was turned on the whole week you left it in the hung state and it is burned out now.


PostPosted: Sun Jan 19, 2003 10:11 pm
by rshu330
Thanks, I guess I need to get a new burner now...

PostPosted: Sun Jan 19, 2003 10:16 pm
by cfitz
Yeah, it doesn't look good. Sorry about the bad news. Keep checking in for a few days though to see if anyone has any other thoughts.


PostPosted: Mon Jan 20, 2003 6:12 am
by jase
I have had similar problems with Aopen/Artec products where they'll appear to read nothing, and thought they were broken.

However in each instance I've reinstalled the firmware and it seems to have reset the drive back into a working condition. Can't hurt to try :) I know you say you've "updated the drivers" but I'm saying this in case you didn't mean firmware. The "light staying on" problem seems to be caused by the system waiting for a response on an operation but not timing out and sending the abort command. I've had it before.

If the laser was just burned out you'd have thought it wouldn't bring up the empty box. Have you tried booting from a DOS floppy boot disc (Windows 98/ME startup disc is ideal as it has the CDROM drivers) and seeing if you can access the drive from DOS? If so then I'd say it's your configuration somewhere.

PostPosted: Mon Jan 20, 2003 11:08 pm
by rshu330
Thanks for the suggestions. I tried to update the firmware again, but no luck. Booting to DOS with cd support recognized the drive, but could not read the contents of the cd.

This drive is only about 5 months old, and I thought that the MTBF for most drives is around 50,000 hours. I guess it's different if the laser is on non-stop?