Page 1 of 1

Lost Erase Function

PostPosted: Fri Apr 25, 2003 10:42 am
by John_98
I have lost the ability to erase cdrw disks. I am using Nero Burning Rom 5 on a Memorex 52Maxx Burner. I have tried uninstalling and reinstalling to no avail. Can you offer some advise on how to correct this problem. Memorex offers no updated drivers. System is XP Pro, 2.4 MHz, 1024 gb SDRAM.... Thanks

PostPosted: Fri Apr 25, 2003 10:52 am
by cfitz
Are you running InCD? If so, it may be taking control of the CD-RW so that Burning Rom can't erase it. Start Burning Rom first, then open the drive and put the CD-RW in.



PostPosted: Fri Apr 25, 2003 11:02 am
by John_98
I was running INCD but I uninstalled it with Nero Burning Rom and didn't reinstall. I just installed the Nero. Do I need INCD? I am sort of new to some of this stuff. Thanks

More Info!

PostPosted: Fri Apr 25, 2003 11:09 am
by John_98
I tried your suggestion to no avail. There is no Erase button or ? Normally, I click My Computer, right click on the CDRW drive, go to "Erase this CD" click OK and it's done. That function has disappeared. Any Help, Please

PostPosted: Fri Apr 25, 2003 11:32 am
by cfitz
Start Nero Burning Rom. Select "Choose Recorder"->"Erase ReWritable..."

Alternatively, start Nero Express, click "More <<" at the bottom then press the newly exposed "Erase Disc" button.


Problem Solved!

PostPosted: Sat Apr 26, 2003 11:40 am
by John_98
I am really surprised that this issue hasn't presebted itself before. Anyway the fix is :

Right-click the CD drive in "My Computer", select properties. Go to the
recording tab, check the line to enable recording on this device...

This will restore the CD Writing tasks and thus the Erase function as well...

Thanks All