Page 1 of 1

New issue found with InCD

PostPosted: Fri Aug 08, 2003 10:57 am
by Pilgrim
For nearly a month I have been racking my brain trying to resolve an issue which I thought had to do with my flashing my AMI BIOS or some other updated driver, etc. To make it short, whenever I would run either Diskeeper's "Boot-Time Defrag", Windows Chkdisk, or both I would always get a BSOD with the following error:

FS_REC.SYS - Address F8AB251D base at F8AB2000 DateStamp 3b7d8361

Last evening, continuing to do a search on Google, in one of the pages far down the list, I found an item which for some odd reason peaked my interest and I opened it up. It was a message on some forum by a man who was lamenting the fact that he was getting a BSOD and this same error message on his PC whenever he would do a particular task and that it had only started doing this after he upgraded to InCD 4.xx.xx.xx.

Thus, out of curiosity, I uninstalled InCD and ran Chkdisk and Diskeeper Boot-Time Defrag and they ran without incident. I then installed InCD and repeated both operations and got the BSOD for both. Unfortunately, I have discarded my copy of, so I can't test that version to see if this does apply to the entire 4.xx series. It does not apply to the 3.xx.xx series which does not cause this problem.

PostPosted: Fri Aug 22, 2003 2:07 pm
by dburg
We have reproduced this defect in our QA labs and we have fixed it for the next web update of InCD 4. Thanks for the report.

PostPosted: Fri Aug 22, 2003 2:33 pm
by Pilgrim

That surely is good news!

Let me point something else out that almost seems too ludicrous to suggest, re: Blank CD-RW discs and InCD 4.x (using Nero 6) not opening. I happened to notice an entry in the Registry at: HKEY_LOCAL_MACHINE\SOFTWARE\Ahead\InCD\UI and for the item: "LaunchOnBlankDisc" that has a value = "C:\Program Files\Ahead\Nero SmartStart\NeroSmartStart.exe" /Drive:%L

However, there is no such directory nor .exe file by that exact name. Rather the directory is "C:\Program Files\Ahead\Nero StartSmart\NeroStartSmart.exe"

Notice the difference between StartSmart and SmartStart, both for the directory name and the .exe file. I did play around and changed the names to coincide in the Registry and then using the default Registry entry changed the names for the Directory and .exe file. However, neither change caused InCD to open when a blank CD-RW was placed in the drive. I'm wondering, of course, if there isn't some other place in the Registry which has a similar conflict in names and this might be, at least, in part a cause for this ongoing problem?

Lastly, is the "%L" a command to "load"? or is it supposed to designate the Driver letter of the burner? or perhaps something totall different? If it is supposed to be the Drive letter, then that too is wrong as my burner is Drive R.


PostPosted: Mon Sep 01, 2003 8:59 pm
by dburg
Hi Jeff,

As the new version of InCD 4 is out and includes the above mentionned fix, I suggest to test it.

The error in the registry was found and corrected. The solution is that InCD installer does not write this entry anymore but StartSmart installer takes care of registering itself appropriately to be executed by InCD at media insertion. So you will need to update Nero in fact to get it corrected.

PostPosted: Mon Sep 01, 2003 10:53 pm
by Pilgrim

Thanks for the notification of these updates. They are timely to be sure as I have already uninstalled InCD because of the previously mentioned problems and the additional problem of not being able to even use my CD ROM drive. Every time I inserted a CD into the drive, InCD would crash and then lock up my system. Very frustrating to say the least. Today, I was at wits end and I was just about to uninstall Nero 6 as well and revert to Nero 5.5.

Unfortunately, I've tried 3 different ways to download these updates and all have failed. Methinks that the servers are overloaded, eh? So, I'll try again in the wee hours of the morning and see if I can get them.

Thanks again!,