Page 1 of 1

Can't Burn an Audio Compilation with

PostPosted: Mon Dec 29, 2003 2:35 pm
by bobmitchell
I have tons of CD's and want to condense them down to a few. So I chose the tracks from each CD that I want. Then I chose to use Nero (not from the NeroExpress prompt)...went to Audio then started inserting the CD's so I could copy the tracks. By the third or fourth CD...Nero would give me an Internal error prompt and shut down. It did this to me 5 or 6 times...never completing anything.

System specs:

P4-3.06 GHZ
Western Digital 120 JB Drive on Promise Ultra TX2 100 Controller
Samsung SM-348 on IDE 1 as Master
Plextor PX-708A on IDE 2 as Master
ATI AIW Radeon 9700 Pro with Catalyst 3.10 drivers

I get the internal error whether copying files from Samsung OR Plextor...can't figure this out...never had this problem before...BTW...just did a clean install of WinXP Pro in the last few days...everything seemed normal til today...but is the first time I have tried building compilations from numerous CD's.


Re: Can't Burn an Audio Compilation with

PostPosted: Mon Dec 29, 2003 3:51 pm
by cfitz
bobmitchell wrote:...but is the first time I have tried building compilations from numerous CD's.

It wouldn't surprise me if that is the source of the problem and that Nero has a bug that prevents it from properly handling more than a few distinct source CD's. You might want to make sure that you have enabled the "Cache the track on harddisk before burning" option on the CDA options of the new audio complilation dialog and also check the cache settings in File->Preferences to make sure you have enough room to cache all the ripped tracks.

If that doesn't clear it up, I would suggest not messing any further with Nero for the ripping part and instead use CDEx, EAC, Feurio, etc. to rip the tracks to your hard drive in .wav format. Then after you have ripped all the tracks, burn the compilation directly from those ripped tracks on the hard drive. Yes, it is a little less convenient because it is a two-step process, but it is probably less hassle than trying to figure out a potential bug in Nero.


PostPosted: Mon Dec 29, 2003 4:19 pm
by bobmitchell
Funny! I just used Nero Express and NO CRASHES! Go figure??? There must be something in the interface for Nero Burning ROM that is faulty...yet Nero Express does the compilations and burn with no issues at all. Hopefully someone from Ahead will read this and they can check into the issue. I am going to try EAC soon!


Happy New Year...


PostPosted: Mon Dec 29, 2003 8:31 pm
by NoSmartz
I have the same problem when I use Recode 2.I try one method and no chance.Try the the other way,works fine.Go figure.Doesn't matter to you though since your doin' audio but nero is weird that way.Not unacceptable though.Still great app.

By the way,I would use CDEX like cfitz mentioned,it's way better and free!!!