Page 1 of 1

Memory could not be read error

PostPosted: Fri Dec 17, 2004 12:09 am
by doc95ut
I'm trying to load video files into a new project in Nero Vision Express 3 - clean install and latest versions. I make some progress initially, and then I get the following error: "The instruction at "0x006ade64" referenced memory at "0x015e3840". The memory could not be "read". Click OK to terminate the program.
This happens with .VOB files both on DVD and hard disk and mpg files on disk. Happens every single time. I didn't have the problem before the upgrade to Vision Express 3, though I did have some other problems that the upgrade seems to have fixed. I've searched the web far and wide and can come up with no answers. Any guesses? I'm trying to make DVD's of family videos for Christmas presents and I'm really pulling my hair out over this.

PostPosted: Tue Jan 11, 2005 2:48 pm
by Nexgolai
Did you ever discover the cause of this as i have tried nearly everything barring a full format?

edit: sod it, rolling back to made everything great again.

PostPosted: Fri Jan 14, 2005 12:17 pm
by sweetbabysam
Has anyone found a solution to his? I'm experiencing the exact same problem with the exact same error. Any help would be greatly appreciated.... thank you. :)

Memory could not be read error - solved?

PostPosted: Sun Jan 16, 2005 5:29 pm
by doc95ut
Seems OK now - at least it imports without crashing, which is all that I've had time to try. Just installed the very latest Nero update (posted on January 10 or around then) and removed two drivers from my system, per the advice of Nero tech support. The files are cdr4_xp.sys and cdralw2k.sys (and these two files with an .sy_ extension). They're Roxio CD driver files. I don't own Roxio (I think maybe MusicMatch installed them) so this solution works OK for me.