Page 1 of 1

Nero and LG GSA-5163D Firewire make problems

PostPosted: Mon Jun 06, 2005 1:28 pm
by bobmitchell goes.

First off...when I burn a full 4.7 GB DVD+ R (MMC004) or DVD-R (MCC 03RG20) by Verbatim on my Toshiba laptop...burn starts at 7.1X as normal and climbs CAV nicely to about 15X where it tops off. Thought it might be the fact that I have a hard drive in the laptop that is 5400 RPM with 0 Cache. Burn time usually averages 5:35, which according to the review from a whole lot faster than 16X on my NEC ND-3500A or Plextor PX-716A which both burn around 6:05 Laptop has 2.4 GHZ M processor with 512 MB SDRAM on 400 MHZ bus

Then I thought...I will hook it up to my Desktop...with Asus P4C800E. 3.2 GHZ Processor...1 GB SDRAM...on 800 MHZ bus. Western Digital Raptor 74GB at 10,000 rpm. Did the same burn and again the result is the same...actually 5:32. Now don't get me wrong...but the buffer toward the end of the burn jumps around, causing the drive to stay at 15X for the burn...But I am trying to figure out...why with a 10,000 rpm hard drive and built in 6 pin firewire...this drive NEVER hits the 16X.

Also...If I burn a DVD+R or DVD-R using the Create Data Disk function of Nero CD-DVD Speed 3.80...I hit 16X on the burn as per an earlier post...What exactly is real here????

Also...after I have burned a Verbatim DVD-R, I run it through the TA test on my Plextor PX-716A and get EXCELLENT for all zones...which is incredible. Then, for the sake of playing around...I put the same Movie copy in the LG Drive, open Nero and try to do a DVD Copy. About 20% into copying the data to the hard drive, I begin to get LBA Read Errors that are unrecoverable..So now, I am running a scandisk with the drive using CD-DVD Speed 3.80 on the Plextor and there are NO issues with the disk I burned. Then, I ran a scan of the same burned disk on the drive (LG) that it was burned on. AGain...Excellent quality and no problems with the surface scan. When I went into Nero to do a copy again...the buffer began to jump up and down around 20% into the copy to the hdd...then the rip speed dropped from around 6X to 1X...stayed there for a bit and then began to climb again...but more unrecoverable read errors...

I am beginning to think that Nero has issues with Firewire burners. Again...the LG GSA-5163D with firmware 1.04



PS...the attached picture is done burning a Verbatim MMC004 at 16X using the burn data disk function of CD-DVD Speed. According to the speed of my drive (5:30 burns) and the graph...I am getting 16X burns, but Nero does not show tops off between 14.6X and 15.1X