Page 1 of 1

Nero 7 Update install problems

PostPosted: Wed Dec 21, 2005 2:28 pm
by bpugsley
1. Installed Nero 7 Ultra from Retail CD, ok but Burning ROM didn't work.

2. Installed Burning ROM worked ok.

3. Attempted to install, Error couldn't find or access 542B4FA3 CAB file. (file was preseent in Nero7TMP folder)

4. Did the uninstall, Nero clean etc. and still couldn't get it to work.... same message.

5. Cleaned it all out again and installed Original file and working again.

6. Tried to install the .2 update, and got the same error message.

7. Cleaned house again and started over with original file.

8. Tried the .2 update, same problem. Located the file on the CD and used it to replace the one in the Nero TMP folder... 3 other messages received, and replaced the CAB files .

9. .2 Update installed OK.

Any idea what's going on??


PostPosted: Wed Dec 21, 2005 5:03 pm
by tazdevl
- Uninstall everything
- Go to, download the General Clean tool
- Reboot
- Run the General Clean tool
- Reboot
- Install and enter your license key when prompted.

Just install off, don't bother with the others.

PostPosted: Wed Dec 21, 2005 5:10 pm
by bpugsley
Slow in posting a follow-up, but I did try the .4 update and it went in fine.

Sure wonder what the problem was...