Page 1 of 1

Problems with ATA controller card

PostPosted: Sun Aug 20, 2006 10:34 pm
by ruderacer
I installed an ATA card and the system recognized without issues. Then I connected an 80 pin cable to it then to the DVR-710. Turned the system on and it then asked to insert boot disk. Don't know why. I disconnected the burner and it would boot up fine. I don't know what's going on or why. Any info would be helpful. TIA.

PostPosted: Sun Aug 20, 2006 10:47 pm
by bill
You probably tried the following but what the heck;

Is the mainboard bios set to boot the cd-rom? Do you have a non-bootable disk in the Pioneer?

Is it a Promise or Maxtor IDE card?

PostPosted: Mon Aug 21, 2006 12:36 am
by ruderacer
Its an Adaptec. Mainboard is set to the C drive. And no disk in Pioneer.

PostPosted: Mon Aug 21, 2006 6:12 am
by bill
I would test the Pioneer on the mainboard controller. If the computer boots with the Pioneer on the mainboard controller then I would try moving the Adaptec card to another PCI slot.

Did you check Adaptec for a firmware upgrade?

If that doesn't work, I would try another controller card with a different chipset.. Maybe a Siig.

PostPosted: Mon Aug 21, 2006 11:51 am
by ruderacer
Yes. That sounds good. I will try another slot (I had it on the 5th slot)and if no good I'll look into another card. I will also try connecting the Pioneer directly to the mainboard.

You see I have a Litey 52x24x52 CD burner as a slave to my Plex 716A. Also thought of taking out the Litey and replacing it with the Pio. Just thought that 52x Cd burning was good to the Pio's 40x.

PostPosted: Sun Nov 19, 2006 12:05 pm
by ruderacer
Sure enough, I tried another slot and connected my hard drives to the card and all worked out. I think the system is booting up faster than before. Then connected the Pio to the mainboard. All is working great. Thanks.