Page 1 of 1

DVD shrink and NEC 3520

PostPosted: Thu Aug 04, 2005 6:42 pm
by spartys
I have a NEC 3520 burner,when i use DVD shrink it won't let copy to it but i can copy from it ,i also have a NEC 3500 which works fine both ways. I"m using lastest ver of nero 6.6.15. Thanks

try upgrading your burner's firmware-DVD shrink and NEC 3520

PostPosted: Fri Aug 05, 2005 9:12 am
by elcaset
Have you upgraded the firmware on your 3520? If not, I would recommend it. I used the official firmware on NEC's site, but some folks prefer to use unnofficial firware. My 3520 has worked great with the various blank media I've used with it ever since I upgraded the firmware. Before that, it only worked with my Verbatim Rewitables.
I only started using DVD Shrink after I upgraded the firmware, so I don't know for sure if that will solve your problem, but it's the first thing that comes to mind. In case you've never upgraded firmware before, it's important to follow the instructions carefully.


DVD shrink

PostPosted: Fri Aug 05, 2005 6:39 pm
by spartys
Are you using DVD shrink? When i 'm burning with nero i have no problem with the 3520 and i have the lastest f/w. Only when i use shrink that i can't burn with it. In shrink it lets you choose where you want to record the disk but the 3520 won't show up but the 3500 will. Thanks

PostPosted: Wed Aug 10, 2005 2:57 am
by elcaset
yep, I'm using DVD Shrink, with no problems. You may have a defective ND-3520 (that's one possibility).

Another thing you could try, is setting up DVD Shrink to just rip the DVD, & put it on your hard drive, but not automatically use Nero to burn it. That's how I set up my DVD Shrink after doing it the default way at first.

If I remember correctly, I just unchecked a box related to Nero.

Since Nero is working with your 3520, all you need to do is get DVD Shrink to work with your 3520 (to read & rip only). What I described above would seperate those 2 issues, for easier diagnosis of the problem.