Page 1 of 1

Plextor PX-708A can't write to DVD+RWs

PostPosted: Wed Jun 22, 2005 9:24 am
by Xeenslayer
Hi all, I've got a really odd problem on my hands now, and I have absolutely no idea what's causing it. Hope you guys can help me out with it. I've asked about it on another technical forum, but so far we haven't been able to come up with any solution.

It's a long story, so please bear with me.

About a week ago, I wanted to backup some stuff, so I popped in a Sony DVD+RW (4x) into my PX-708A. I use Nero 5.5, btw. I sort out the files to include in the ISO, then I start the writing process. The program writes a couple of files to the disc, but then it suddenly pops up an error saying ""The medium in the drive is not empty. Writing to this medium will erase any existing data on it. Do you want to proceed?"". I click Yes, and another message comes up saying ""There is not enough space to burn this compilation onto this medium. Please insert another medium that provides more space..."". Nero then aborts and tells me in the log that the disc was an "illegal medium". No physical data was written to the disc at all, though.

The DVD+RW was a totally new one. Anyway, the problem persists with the other discs (also Sony). I had never updated my firmware, and it was at version 1.02 then. I went to the net to search for a newer version, found v1.08, and installed it. I gave it a go after rebooting my PC, but still no difference.

I fired up InCD and tried to format the DVD+RW, but even InCD tells me "Error writing the disc in F:\. Please confirm that the disc is compatible with the drive and is not scratched or damaged."

I inserted an Imation DVD-RW (not +RW) and it burns just fine. I couldn't conclude if it was Sony that was the problem, or simply DVD+RWs.

So, today, I went to get 3 Verbatim DVD+RWs (4x) and 3 Imation DVD+RWs (also 4x) to test out. It was frustrating. The problem persisted! :( I went on to look for the latest firmware version, which was 1.10, and installed it. Here's where something new occured.

I popped in one of my new Imation DVD+RWs. Just before the burning process started, the PC was shut down and I was shown the BSOD. =/ It said:

A problem has been detected and windows has been shut down to prevent damage to your computer


If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Technical Information:

*** STOP: 0x000000C2 (0x00000007, 0x00000CD4, 0x00490053, 0xE2AB1982)

Beginning dump of physical memory
Physical memory dump complete
Contact your system administrator or technical support group for further assistance.

I reboot my system and gave it another go. This time, fortunately, I wasn't abruptly shown the blue screen. However, the burning process never started again. I could hear the disc spinning and stopping in my drive. Sounded like it tried to spin but couldn't. :-? I aborted the process (even though they told me that I might cause the disc to become unusable) but the disc wouldn't come out. I had to shut down and restart my PC. Hrmph....

Again, with v1.10, the DVD-RW could be written to. It's clear now that my drive has a problem writing to DVD+RWs only. All other media do not have any problems. I have explored all the different possibilities, such as burning at different speeds, changing firmware versions, etc. However, I can't seem to pinpoint the cause of the problem.

Have you folks encountered or heard of this problem before? Any solutions? I'm desperately needing help here. :( This has got to be the crappiest thing to happen. PX-708A scored 10/10 in the reviews here. I can't imagine what could be stopping it from writing to DVD+RWs.

Thanks a lot in advance for any help, by the way.

PostPosted: Wed Jun 22, 2005 2:10 pm
by Ian
Do you have any packet writing software installed that might be causing problems? How about IDE drivers?

Have you tried the drive in another PC? How about a clean install of Windows?

If you've tried all that and it still doesn't work, contact Plextor tech support (they're great) and get a new one.

PostPosted: Thu Jun 23, 2005 2:18 am
by Xeenslayer
Hi Ian. I don't have any packet writing software other than InCD. I have also disabled Windows' IMAPI.

What do you mean by the IDE drivers, though? I'm not too sure about that one. Also, I do not have another PC available to me now, so I can't try it out on another system...

PostPosted: Thu Jun 23, 2005 5:32 am
by Bhairav
Xeenslayer wrote:Hi Ian. I don't have any packet writing software other than InCD. I have also disabled Windows' IMAPI.

What do you mean by the IDE drivers, though? I'm not too sure about that one. Also, I do not have another PC available to me now, so I can't try it out on another system...

Go to Device Manager. CLick on the Hardware tab, and check the IDE Controllers tab. If it says "Nvidia" somethingortheother, right click -> roll back driver to previous state.

PostPosted: Fri Jun 24, 2005 10:02 pm
by tazdevl
My recommendation is not to use RW media. I have had issues with it more times than not.