Page 1 of 1

Abit AV8 and Plextor 716A problem

PostPosted: Mon Aug 22, 2005 8:02 pm
by Xator
For some reason my Plextor 716a is not getting along with the Abit AV8 motherboard I just got. It tells me the DVD's were burnt successfully, but the video is all messed up when I pop it into my DVD player. I've noticed CD's are also giving me a hard time. The files I burn to them are either messed up or missing. I went ahead and tried the drive in another computer and it works fine.

Any recommendations?

PostPosted: Mon Aug 22, 2005 10:18 pm
by Alektron
What does the video playback look like? The coloring wrong, or is it completely screwed up?

What application do you use to burn DVDs and CDs?

Who is the provider of the IDE drivers? (Check in Device Manager if necessary) The provider is either Microsoft or Via, I think.

In the Abit motherboard pc, can you play DVDs or CDs on the Plextor?

What firmware revision to you have on the Plextor?

What is the IDE mode setting? (UDMA or PIO usually) Always select UDMA.

Have you run PlexTools read and write test with your Abit and the PX-716A on a DVD+R?

When you run the Plextor on the Abit, do you put it on the Master location on the IDE cable, with no other device on the IDE? Do you use an 80-pin IDE cable or 40-pin?

PostPosted: Tue Aug 23, 2005 12:37 am
by Xator
The video is just a mess of different colors.

I tried Nero and Alcohol 120%. Both give me the same problem.

IDE drivers are probably provided by VIA. Can't check right now because I don't have Windows installed.

DVD's and CD's play fine on the drive. Just can't burn a disc that works.

I'm using the 1.08 firmware.

It's set to UDMA 66

I haven't tried running any tests in PlexTools.

The drive is on IDE-2 with a 80-pin cable and it's set as master without any other devices connected to the cable.

I'm starting to think it's actually the IDE-2 controller that's defective. I decided to reinstall Windows and moved the hard drive to IDE-2 and put the DVD drive on IDE-1. The computer booted fine but I ran into all sorts of errors when I tried to format the hard drive. The hard drive and burner should work perfectly fine on either one. The drive also works fine in another computer and I've also replaced the IDE cables. Looks like I need to RMA the motherboard if there's isn't some other solution that I can find.

PostPosted: Tue Aug 23, 2005 9:37 pm
by Alektron
Generally it's best to use the IDE drivers from Windows, but I can't say for sure that Via's driver is the cause or not. I know that the Windows IDE driver is superior to Nvidia's Nforce IDE driver, though. (1) It may be worth trying.

What you need to do is try to pin-point the reason for the problem. The most likely thing is either the cable or the IDE port (connector + chipset interface) itself. From time to time there are bad connectors. I have a bad DIMM connector (or chipset interface?) on my motherboard. Anyway, you are on the right track to solve the problem. (2) Just swap in a relatively new UDMA-133 cable to be sure that is not the cause of the problem. Also, you should (3) install PLextools and do some read and write tests with the tool. I'm not sure if switching the hard drive to the other IDE port will be a trustworthy test because you may be introducing another variable into the troubleshooting: a potentially finicky hard drive. (4) Finally, you can put the Plextor on the Slave location with your hard drive on the known good IDE port, but run it at 4x or 8x burning speed to get a clean burn (first thing is to pin-point if it is a hardware or software problem). Do #1, #2, and #3 or #4 in that order and find out what Plextools says when you do a write test.