Page 1 of 1

Pioneer 109 and new dvd media

PostPosted: Thu May 25, 2006 8:12 am
by Guzo
Hi guys.

I have pioneer 109 fw 1.58

It used to record very well.
Recently i have put new verbatim from taiwan and it sucked,
either medium was damaged or written with very bad quality if i tried to recorded with speed greater that 4×.

On 4× it works just fine.

I tried to record on verbatim TY 8× and sucked even than.

Could it be that the drive is damage b/c bad power supply or is it some media / drive disliking?

PostPosted: Thu May 25, 2006 9:04 am
by Scour
Maybe a batch of bad media? The 109 should have no probs with 8x-media from TY or MCC

PostPosted: Fri May 26, 2006 8:15 am
by Guzo
I bought tdk tth 02

It started writing after 2:30, eventually ended at 10:15.
While burning f..... nero took 270 mb of RAM :evil:

For a change with verbatim didn't even want to start

PostPosted: Fri May 26, 2006 12:08 pm
by Scour
Can u try the writer in an other PC?

PostPosted: Fri May 26, 2006 12:27 pm
by dolphinius_rex
Sounds like DMA isn't enabled, or it's just Nero 7 being stupid. Try using Nero 6.6 and making sure DMA is enabled for your HDD and optical drive.

PostPosted: Tue Jun 06, 2006 4:57 pm
by Guzo
i burnt +r verbatim and it worked flawlessly
i believe that problems are due to old firmware.

i use 1.58, i know that is the latest, but i doubt that pioneer will make new one.