Page 1 of 1

problems using pioneer 110 writer and nero 7??

PostPosted: Wed Dec 20, 2006 10:43 am
by peter7769
Hi oh wise ones, [-o<

please can someone help as this is driving me mad :evil: , i have 2 drives in my pc, this pioneer & a sony, both re-writers and have been using them for the past year with no problems, i went to burn an audio disc last night using nero 7 (latest updated) on the pioneer, the burn started and then stuck at 5% on the lead in, i tried it again and the same thing happened, i then tried the sony and it burnt ok, i then tried the pioneer for the 3rd time and it worked!!!, i then used nero to create a test disc and then analyized it using nero, the sony had about 400 small errors on it, the pioneer had 54000 errors on it!!, i just cant work out if its a software problem or hardware, i have got the latest firmware, the only thing i did recently was updated nero but im sure i have burned discs since then using the pioneer and everything was ok.

The discs are burnt at Disc at once, i have also checked DMA settings, it just driving me mad that sometimes it works and sometimes it doesnt, i keep ending up with coasters!!!

if someone could advise me on the next course of action that would be fantastic =D> , thanks for reading, sorry the post is a long one

PostPosted: Wed Dec 20, 2006 11:05 am
by Ian
It's probably the media. Some discs work great on some drives. With others, the results are garbage.

PostPosted: Wed Dec 20, 2006 11:39 am
by peter7769
thanks but i dont think so, ive been using datawrite titanium for ages and i tried another type of media and same thing happened, like i said its burnt plenty of the datawrite before????

PostPosted: Wed Dec 20, 2006 11:49 am
by Ian
I guess I'd try the Pioneer in another computer to see if the problems occur there. If so, it's probably the drive, or at least something with the other computer.

You checked the IDE cables and all that, right?

PostPosted: Wed Dec 20, 2006 11:59 am
by peter7769
i havent checked the cables but will look tonight, someone suggested swapping the drives over at the mo the sony is master and pioneer is slave, and they said take the sony out and try the pioneer on its own in case there is a conflict, but i cant see that as they have been happily married together for the past year without fighting!!! ;-)

PostPosted: Thu Dec 21, 2006 4:05 am
by peter7769
Good Morning All

Even more confused now :-? , got home last night and was ready to take the pc apart and swap drives over etc, when i thought i would just try and do one more burn, so i loaded it up and pushed the button and away it went, burned no problem at all, i thought it might have been a one off so i tried it a total of 4 times using two types of media, and burned audio & data discs, all burned ok!!!, so i think im going to have to wait until something packs up completely as this problem is so intermittent that even if i change something now im still not going to know if its cured it as its working fine at the moment, if you see where im coming from!!!


PostPosted: Thu Dec 21, 2006 8:14 am
by algrinch
I wonder if you had a couple of bad discs in that particular spindle.

PostPosted: Thu Dec 21, 2006 10:04 am
by peter7769
possible i suppose, i use datawrite titanium. ;-)