Page 1 of 1

SH-S203N speed issues.

PostPosted: Wed Jul 16, 2008 10:13 pm
by Dark Alchemist
Plextor PX-760A May, 06
Samsung SH-S203N May, 08

For speed testing I did a dvd rip of my Superbit movie I own called Johnny Mnemonic (only one near me for this test).

Plextor I Average Read Rate: 14,337 KB/s (10.4x) - Maximum Read Rate: 19,898 KB/s (14.4x)
Sammy I Average Read Rate: 12,407 KB/s (9.0x) - Maximum Read Rate: 17,688 KB/s (12.8x)


Is this normal? I just had the new drive delivered after reading how fast it was supposed to be but my 2 year old IDE drive stomped it into the ground. I have S02b patched firmware.

Re: SH-S203N speed issues.

PostPosted: Wed Jul 16, 2008 10:48 pm
by Ian
I'm not sure what the patched firmware does, but the S203N reads dual layer DVD movies at 12x by default.

Even though its two years old, the PX-760A is still a badass drive.

Re: SH-S203N speed issues.

PostPosted: Thu Jul 17, 2008 12:03 am
by Dark Alchemist
Well, I patched it for speed because the SB01 read the same disc starting at 2x and finally went to 2.9x. Patched it started at 6x and went up from there but never as high as the Plexi. The patcher is from codeguys.rpc1 if you know that one (I dunno if I can post a link or not so I didn't). Patcher looks like this:
patcher.png
patcher.png (7.81 KiB) Viewed 1218 times


I was always a Plextor man and I am so mad they left us.

Re: SH-S203N speed issues.

PostPosted: Thu Jul 17, 2008 8:23 am
by Ian
Did you check the box for remove video riplock?

Re: SH-S203N speed issues.

PostPosted: Thu Jul 17, 2008 8:55 am
by Dark Alchemist
Of course. The only two I did not remove was the last two options (the retain book type and the region free option).

This drive is simply not as fast at ripping as the 760A and I wonder what drive is since Plexi is long gone now. Mad I got suckered into buying this by reading all of the reviews and people saying it was the fastest drive around etc...