Page 1 of 1

DVD-RAM won't un-protect

PostPosted: Thu Feb 15, 2007 12:16 pm
by piano632
I have several RAM discs that I used on-disc write-protect function with InCD. Now that I want to remove the write-protect, I can't, with either InCD or WPTool. Both either give me an error, say the disc is dirty or incompatible, or sometimes InCD will work temporarily and allow me to write to the disc, but once the disc is ejected the write-protect goes back on. I've tried 3 different firmware versions, and even removed the drive and installed it in another computer but no difference. The drive is Samsung SH-S162L. I'm using WinXP on both computers. So is this a drive problem, an OS problem, or what? I'm not exactly sure how the write-protect function works with DVD-RAM. I only have one drive that writes RAM discs (unless you count my standalone DVD recorder). Also formatting them with FAT32 does not help either. They are all top-quality discs from Japan, so I know it's not a disc problem.

PostPosted: Wed Feb 21, 2007 10:50 pm
by bill
Specifically, what media are you using? Was the media formatted at the time of purchase, if no, did you format it with the Samsung SH-S162L?

PostPosted: Wed Feb 21, 2007 11:36 pm
by piano632
They came pre-formatted as UDF 2.00 and they are Fuji branded discs (but have media code M01J3004 - Matsushita Electric Industrial Co., Ltd.). The ones where the write-protect was never enabled still work fine. The ones that were write-protected (on-disc) at some point can not be undone except temporarily sometimes as long as the disc stays in the drive. The only other RAM burner I have is a standalone DVD recorder which sees these discs as write-protected and will not format or write to them at all. When I try to remove the write-protect on the PC drive, the drive light comes as if it's writing something to the disc. Sometimes it appears to work (and it will let me write/format the disc at this point) but as soon as the disc is ejected the write-protect is still there and I have to repeat this procedure every time I insert the disc.

PostPosted: Fri Feb 23, 2007 8:20 am
by bill
I've tried to duplicate the problem with InCD, WPTools and the same media, no luck. I don't know what happened.

I read your post at VH*com... Do you have the problem with several disks or just one?

OT & PS - thanks for the tip about Audiocube in another thread. Three pieces of Maxell 6-12x -ram are now on my desk :) I've been try to get some for a long time.

PostPosted: Fri Feb 23, 2007 1:55 pm
by piano632
I have 10 of them with the same problem - 1 is completely unusable at this point. Guess I won't be buying any more Samsung drives.

And in case anyone else wants to buy 12x RAM discs for $12 each, here is the link: ... D-Ram.html
Not exactly cheap, are they?

PostPosted: Thu Mar 15, 2007 12:20 pm
by piano632
Well, my problem seems to be solved for the most part. It was a firmware problem apparently, as 2 new firmware versions have just become available and I tried the latest one... presto, I can un-protect a RAM disc now. I still have that 1 elusive disc where the write-protect box is grayed out so I still have no solution for that one.

PostPosted: Sat Mar 17, 2007 11:57 am
by bill
Thanks for posting a follow up, never would have thought firmware could be the problem!

Do you have the firmware version number?