Page 1 of 1

DriveCopy 20GB HD to 40GB HD on old system?

PostPosted: Sun Dec 14, 2003 1:39 am
by SkaarjMaster
Just tried to give my Mom a new WD 40GB 7200rpm 8MB cache HD today and no luck using DriveCopy 3. The error message I get is the following:

Error #57
Cylinder number is too large for BIOS

Her specs:
P3-500 CPU, 256MB PC100 SDRAM
standard HS/fan (Coolermaster)
Gigabyte GA-6BXC 440BX MB (F4C bios-latest)
ATI Rage Fury 32MB video card
Soundblaster LIVE! Value sound card
WD HD 20GB 5400rpm 2MB cache (15GB free)
ISA ethernet card
300W PS

It didn't work with the BIOS originally on there, so I flashed from F3 to F4C and it still didn't work and got same above error message. I tried with both on Primary IDE, with 20GB on Primary Master and 40GB on Secondary Master only and reverse with no luck. The best I can do is get the 40GB drive recognized with 38.5GB approx. and the 20GB recognized with 1GB for some strange reason. Seems like there must be a 40GB limit or something.

I can't even use PartitionMagic4 to format the new HD because the format won't even light up in the menu to pick. And DOS won't recognize the HD to format it either.

The F4C Bios states that it can recognize up to 75GB, so I'm not sure what's going on. I'm back home now from Mom's house and won't be back there until Christmas. I thought maybe to partition the 40GB in half, hide second half and try again (idea came on drive home, hehe). Any ideas if this will work, other ideas, or what the heck that error means? Thank you.

PostPosted: Sun Dec 14, 2003 8:27 am
by UALOneKPlus
Double check the "Master / Slave" switches are set correctly on the hard drive.

Try a different IDE cable. Some older cables just don't work with newer drives.

Try using Norton Ghost, if you can. I've never failed to copy data over with Ghost.

PostPosted: Sun Dec 14, 2003 5:20 pm
by SkaarjMaster
Jumpers all fine, no problems with IDE cables (new actually), will check into Ghost. Is there a trial version or something?

I'll try it one more time over Christmas making sure both drive are set to LBA in the BIOS and see how that works. If no go, then I'll split 40GB drive into two partitions.

PostPosted: Sun Dec 14, 2003 7:26 pm
by Kantos Kan
I ran into a similar problem with a Maxtor drive once. The issue was the old hard drive had EZ-BIOS active, which somehow confused the Drive Copy operation and generated a similar error message. You need to turn off EZ-BIOS or non-Maxtor overlay equivalent on the original hard drive (and also on the new drive most likely).

PostPosted: Sun Dec 14, 2003 7:54 pm
by SkaarjMaster
Nope, never had any of that installed on the drive, but definitely a good idea of something to check!

PostPosted: Sun Dec 14, 2003 8:27 pm
by CDRecorder
SkaarjMaster wrote:will check into Ghost. Is there a trial version or something?

I don't think there is a trial version, but you can get a copy of Norton Systemworks 2003 Professional for a good price at which will come with Ghost.