Page 1 of 1

Some information about ASPI 4.71A2....

PostPosted: Fri Oct 17, 2003 2:54 pm
by pranav81
Hi guys.
Just downloaded and installed ASPI 4.71A2.When I read the documentation it said that the ASPI is alpha 2 release.Would anyone tell me what alpha release is?
Also when I tried installing it using the given install.bat file,using the given command line for Windows XP,only 2 files were installed.When I restarted the system and checked using the given aspichk.exe utility,it showed that only 2 files were installed and the installation is corrupted.I checked the same by Nero Infotool and it too showed that ASPI installation was corrupted.Then I installed ASPI by doubleclicking the aspiinst.exe file.It installed ASPI drivers and asked to reboot and when I checked after reboot,I once again checked using aspicheck and infotool and saw that both said ASPI properly installed and fully operational.
What exactly is the use of ASPI under Windows XP SP1?Also is ASPI removed safely,if I delete aspi32.sys,wowpost.exe,winaspi.dll and wnaspi32.dll?Is there any other way to remove ASPI?
Basically my system was running fine without ASPI,only my Primary Slave CD-ROM was dropping to PIO mode from MW-DMA.I thought that it would stop slipping in PIO,but I dont ASPI will help.By the way what are the error's caused by corrupted ASPI drivers?
Waiting for some replies,

Thanks in advance,


PostPosted: Fri Oct 17, 2003 3:24 pm
by David
In software or driver development alpha is still early development it's followed by the beta versions finaly the release version.

PostPosted: Fri Oct 17, 2003 3:28 pm
by pranav81
So,shall I remove the drivers now?& how can I remove them now?


PostPosted: Sat Oct 18, 2003 9:42 am
by pranav81
Hi guys,
I downloaded ASPI 4.71 and 4.70 from the Adaptec site.I then tried installing the ASPI 4.71 divers over the now installed ASPI 4.71A2.When I ran aspiinst.exe it told me to restart my computer.I restarted and opened aspicheck.exe which reported that the drivers installed were the old ones,i.e., 4.71A2.
I installed CDeX latest version to check if it uses the ASPI layer to communicate with the writer and the ROM,but it said that could not initialise ASPI layer and it used native NT driver.I checked aspicheck.exe and it said that ASPI is installed and fully operational.Nero Infotool reported the same.
So shall I delete the original 4 files and install ASPI 4.71?