Home News Reviews Forums Shop


Win98 freezes when blank CDR inserted

Burn baby burn!

Win98 freezes when blank CDR inserted

Postby HazMat on Mon Mar 03, 2003 9:20 pm

I experience the following problem with Nero 5.5.10.15:
If I have a blank CDR inserted in my ASUS CRW4816 when I start Win98, or if I insert a blank disk after windows is started, the system freezes and I have to kill Explorer with ctrl-alt-del. The system hangs even if Nero is started before I insert the blank CDR. The problem doesn't appear with Nero 5.5.8.0 that came with my drive nor with 5.5.10.7b update. Is there a solution, beside using the older version of Nero or burning in Win2K where the problem is non-existent? Thanks.
HazMat
Buffer Underrun
 
Posts: 15
Joined: Tue Feb 04, 2003 6:18 pm
Location: Bucharest, RO

Postby Dartman on Tue Mar 04, 2003 2:44 am

You probably have some sort of software or driver conflict. I think way back when I was getting that error it was because Nero and easy cd creater didn't play well together.
Could be a lot of different software or hardware type conflicts causing it.
You might also want to look at you ASPI layer and see if it's installed properly or has a problem.
User avatar
Dartman
CD-RW Player
 
Posts: 1549
Joined: Sun May 26, 2002 2:13 pm
Location: USA

Postby HazMat on Tue Mar 04, 2003 5:41 am

Thanks Dartman!
Update: system hangs even if I insert a written CDR, not just a blank one.
System ASPI is 4.72 but Nero ASPI won't install - even reinstalling Nero won't solve this...
HazMat
Buffer Underrun
 
Posts: 15
Joined: Tue Feb 04, 2003 6:18 pm
Location: Bucharest, RO

Postby Dartman on Tue Mar 04, 2003 4:16 pm

Well it sounds like something else in there is conflicting with Nero, trying to run at the same time or like that.
Start thinking about what else you might have installed that can use the CDRW and go from there.
You can control alt del and see what's running to check quickly if you have some other apps that might not play well with Nero.
I am runnig XP Pro here and it's been the most stable version I have run, 98 was good, but PRO is better.
Do you have all the latest patches and the firmware on the drive as up to date as you can?
It can be a tuffy, you might even want to try a selective startup so you can load things one at a time and you might find a DLL or driver that's left over causing your problem too.
You got me curious now, hopefully somebody else with your combo might have a clue.
You can also try the newsgroups and their support to see if this is a known issue that has all ready been solved by someone.
User avatar
Dartman
CD-RW Player
 
Posts: 1549
Joined: Sun May 26, 2002 2:13 pm
Location: USA

Postby KCK on Tue Mar 04, 2003 5:09 pm

Try the latest Nero 5.5.10.15a with the modified nerocd95.vxd driver!
KCK
CD-RW Player
 
Posts: 471
Joined: Wed Nov 13, 2002 12:55 pm

Postby HazMat on Wed Mar 05, 2003 8:07 pm

Thanks to all that answered me, especially to KCK who helped me solve the problem. As I was beginning to suspect, it was Ahead's fault :)
HazMat
Buffer Underrun
 
Posts: 15
Joined: Tue Feb 04, 2003 6:18 pm
Location: Bucharest, RO


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.