Home News Reviews Forums Shop


windows doesn't detect cdrw

Burn baby burn!

windows doesn't detect cdrw

Postby motl3y on Thu Aug 28, 2003 6:14 pm

Hi,
I use winxp pro, all attached devices are detected fine by the OS, except for my Sony CRX195E1 (cdrw). BIOS detects it as secondary master, so don't think it's a compatibility issue. Tried to re-install windows, still didn't work. Any suggestions would be appreciated.

Thank's in advance,
motl3y
motl3y
Buffer Underrun
 
Posts: 5
Joined: Thu Aug 28, 2003 6:08 pm

Postby rdgrimes on Thu Aug 28, 2003 6:59 pm

Motherboard and IDE driver?
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby motl3y on Thu Aug 28, 2003 8:02 pm

I don't really understand what you're asking, but if I go to BIOS configuration it showed up and detected it as secondary master.

motl3y
motl3y
Buffer Underrun
 
Posts: 5
Joined: Thu Aug 28, 2003 6:08 pm

Postby rdgrimes on Thu Aug 28, 2003 8:09 pm

What motherboard are you using, and what is showing as the driver in the "standard dual channel IDE controller"?

The standard XP fix for IDE issues is to uninstall the IDE channel that the drive is on and reboot. Also check your BIOS settings to see if the channel and drive are set to "auto". Double check the cable connections and jumpers too.

Has the drive ever worked? did you just install it?
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby CDRecorder on Thu Aug 28, 2003 8:34 pm

Do you have any other optical drives, and if so, do they work right?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby motl3y on Thu Aug 28, 2003 9:10 pm

I'm using Asus A7v motherbord Duron 700 MHz processor.
Yes, they are set to Auto for primary & secondary master & slave,
Jumpers is set to Master.
motl3y
Buffer Underrun
 
Posts: 5
Joined: Thu Aug 28, 2003 6:08 pm

Postby motl3y on Thu Aug 28, 2003 9:12 pm

<CdRecorder>Do you have any other optical drives, and if so, do they work right?</CdRecorder>


I have a floopy & cdrom, they work fine
motl3y
Buffer Underrun
 
Posts: 5
Joined: Thu Aug 28, 2003 6:08 pm

Postby CDRecorder on Thu Aug 28, 2003 9:14 pm

rdgrimes wrote:The standard XP fix for IDE issues is to uninstall the IDE channel that the drive is on and reboot.


Have you tried this yet, motl3y? Also, did Windows ever detect the CD-RW, or has it been non-operational since you installed it?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby motl3y on Thu Aug 28, 2003 9:23 pm

It never did work, since I first intalled it. I'll be out for like an hour/two.
motl3y
Buffer Underrun
 
Posts: 5
Joined: Thu Aug 28, 2003 6:08 pm

Postby CDRecorder on Thu Aug 28, 2003 9:27 pm

Hmm, it sounds like the drive is defective to me. :cry: I think this because you already re-installed Windows, and because your CD-ROM is recognized properly. If neither the CD-RW nor the CD-ROM worked, I would suspect IDE drivers.

If it wouldn't be too hard, I would suggest that you exchange the drive for a new one.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby texascbx on Fri Aug 29, 2003 8:22 am

You can try uninstalling it in system,hardware,then reboot and let windows redect it.
texascbx
Buffer Underrun
 
Posts: 49
Joined: Thu Oct 31, 2002 5:27 pm
Location: Texas


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.