Home News Reviews Forums Shop


Yet Another Bug... This Time in 7.5.7.0

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Yet Another Bug... This Time in 7.5.7.0

Postby tazdevl on Sun Oct 22, 2006 7:32 pm

OK, unchecked Nero Home. Unchecked Nero Scout so it should be disabled and not running and... I might add unchecked every file association to boot.

Craig... then why is my hard drive being indexed by Nero Scout if I DISABLED it?

Your devs need to put their thinking caps on. Nero Scout is an invasive app, especially when it indexes my hard drive even though I unchecked the option that supposedly disables it.
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Postby MonsterMan on Mon Oct 23, 2006 4:13 pm

The fact that Scout gets installed no matter what is a big reason I will not use Nero anymore.
BenQ 1655, BenQ 1620, LG 4167, Plex PX-716SA, Samsung SH-S162L, SH-S182M, Pioneer 111D, Lite-On SHM-165H6S and 1.9TB of HDDs to feed 'em and an X2/4800 to crunch for 'em.
MonsterMan
CD-RW Player
 
Posts: 387
Joined: Mon Jan 03, 2005 7:38 pm

Postby tazdevl on Mon Oct 23, 2006 10:08 pm

Thanks to ZoneAlarm, even though I unchecked Nero Home so it would not be installed, ZAP just caught it trying to set itself up to start.

Craig, what the do your devs do all day? Do they understand the concept that if an app isn't installed, it shouldn't startup and run after the installation process completes?

Why is Nero Scount running if I uncheck the box for it?
Why is Nero Home trying to run every time my computer boots even though I specifically disabled it as part of the custom install process?

These two issues have been out there for quite some time. When are your devs going to clean this shit up?
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Postby CCampbell on Thu Oct 26, 2006 6:54 pm

Hi Tazdevl,

I'll have to look into this before I can really comment. I too thought the Nero Scout issue was resolved, and I was not aware that Nero Home might be trying to install itself when you do not install it using the custom feature. I'll have to test that on my end, as I can honestly say I have not tested that aspect yet.

However, If you want a sure way of installing our Nero 7 software without Nero Scout or Nero Home, I can give you a document that lists our Command Line options for installing Nero, and see if this resolves your issue. I know in my testing with Nero Scout, it does truly prevent Nero Scout from installing or launching itself.

If you would like this information, just send me an Email request for our Nero 7 Command line options at Techsupport4@nero.com

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.