Home News Reviews Forums Shop

Sonic DLA problem

Easy Media Creator, Toast, RecordNow, MyDVD, WinOnCD, DLA, etc.

Sonic DLA problem

Postby blsnk on Mon Jan 14, 2008 8:32 pm

Hi everyone,

Suddenly out of no where one day my dvd-rw drive gave me this error saying "E:/ is not accessible. Incorrect function." I looked around for fixes for it but I couldn't find any that worked, so I decided to try to find out the problem. After switching different disks, I came to the conclusion that it was DLA that was causing this, and the only disks that were giving me that problem were the ones that I never finalized. I had a small batch of burned DVD-R's that were finalized and they worked fine, all the rest that weren't.. none of them worked. I tried to go to my CD/DVD drives properties, and click recording->enable recording, but all that did was make the drive recognize they were blank media with 0 bytes/0 bytes. Are there any known software known to cause conflicts with DLA? I can't seem to remember anything I've installed that would have caused this since I last used these discs.. If anyone has any idea at all, I would appreciate it very much. Oh, and also I have tried reinstalling/updating DLA and that didn't work either, in along with uninstalling my drives drivers, and then rebooting.

Thank you in advance!

Edit: Nevermind, its fixed now. Incase anyone ever runs into this problem, just go to http://support.dell.com/support/topics/ ... l=en&s=gen

I guess I didn't update to the latest version. Thanks anyways everyone.
Buffer Underrun
Posts: 1
Joined: Mon Jan 14, 2008 8:10 pm

Return to Sonic Solutions and Roxio

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2021 CDRLabs Inc.