Home News Reviews Forums Shop


LG 32x10x40 PROBLEM - Not writing at Actual Speed

Burn baby burn!

LG 32x10x40 PROBLEM - Not writing at Actual Speed

Postby matt_the_man3001 on Fri Dec 12, 2003 10:33 pm

I own a 32x10x40 made by LG and been having problems with the Write Speed.

When I try to write a CD, i get a selection of 8x,16x, and then 24X MAX + 32X MAX
When I try to burn at 32X MAX, it onyl burns around 10-16 from what the "Actual Write Speed" says while it's burning.
I use Easy Cd Creator Basic and its updated
I don't tihnk it would be CD-Rs' problem.

What do I do?
matt_the_man3001
Buffer Underrun
 
Posts: 6
Joined: Fri Dec 07, 2001 8:00 pm

Postby kronixshock on Sat Dec 13, 2003 2:05 pm

hey matt_the_man3001

funny that I should come across your posting almost instantly I also own two LG drives and have been experincing some problems and as it were I was coming on this board to look for some answers.

anyhow, back to your issue. I've searched a few sites (not this one yet as I was just in the process of doing this) but from what I have read this problem is due to poor production from LG CHINA. When I find the original post about this issue I will put link it, but anyhow the short answer is that the tolerance for jitter on these drives that came from china suck. So when the drives spin up to higher speeds there are errors on the cds so it spins back down to a lower burning speed, effectivly slowing down your whole burn process.

I suspect that if you take a look, 1st) on the sticker of the drive you will notice made in china (ok I keep on saying this because apparently if you got drives made from LG KOREA its not a problem) and 2nd) if you go to www.cdspeed2000.com and run scandisc on your burned cds you'll prob. notice some errors.

As for me my two drives are 8481B and 8525B, got the 8525B to test to see if this problem also affected this drive, and yes it does. So this one is going back and I'm not touching LG drives again.

with CDRWs
on the 8481B with 24x CDRW >90% errors on scandisc
on the 8525B with 24x CDRW >10% errors on scandisc

with CDR's
on the 8481B with 42x CDR no errors with scandisc but burned programs will not install! (CRC error during the installation process)

however it does take almost 4mins to burn 700MB CDR at 42x

going to waste more cdrs to test the 8525 now.

So my suggestion to you matt is, if you can switch the drives for a Liteon if you can.

:(
kronixshock
Buffer Underrun
 
Posts: 5
Joined: Sat Dec 13, 2003 1:51 pm

Postby CDRecorder on Sat Dec 13, 2003 3:53 pm

Welcome to CDRLabs, matt_the_man3001 and kronixshock! :D

matt_the_man3001: One other possible cause of this problem is that DMA may be disabled. DMA allows data to be transferred to and from the drive faster, and if it is disabled, the speed will be very slow, like you have described.

How to enable DMA in Windows XP (with pictures)
How to enable DMA in Windows 98 (with pictures) (also works for Me and later versions of 95)
How to enable DMA in Windows 2000 (with pictures)
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby matt_the_man3001 on Sat Dec 13, 2003 10:35 pm

um, I just changed the Secondary IDE Channel to DMA Available
It says
Current Transfer Mode: Multi-Word DMA Mode 2
Is that ok?

But now, when trying to burn with Roxio,
It doesn't even burn...the bar just goes to 100% in a few seconds
Then says it's Finished

What do I do now?
matt_the_man3001
Buffer Underrun
 
Posts: 6
Joined: Fri Dec 07, 2001 8:00 pm

Postby CDRecorder on Sat Dec 13, 2003 10:44 pm

Multi-Word DMA mode 2 is what it should be. Was the drive in PIO mode before?

Also, what brand of blank discs are you using? Have you tried another brand?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby matt_the_man3001 on Sun Dec 14, 2003 2:20 am

um, nvm...writer works but still burns aroudn 16x
i jsut tried using soem Fuji-film to burn a Data CD.still averaged aroudn 16 when i selected 32MAX for the write speed

o, i checked, it's running in PIO Mode
matt_the_man3001
Buffer Underrun
 
Posts: 6
Joined: Fri Dec 07, 2001 8:00 pm

Postby matt_the_man3001 on Sun Dec 14, 2003 2:38 am

just did what kronixshock said to and burner was working again
burned a 660mb data cd at aroudn 4 min and 45 seconds using Fuji-filM?

could probably be my system
p3 1.0ghz, 512mb pc133 sd ram, wd 20gb 5400rpm?
matt_the_man3001
Buffer Underrun
 
Posts: 6
Joined: Fri Dec 07, 2001 8:00 pm

Postby integspec on Mon Dec 15, 2003 3:56 am

Did you check CDRecoder's suggestion? It's possible that the performance issue is related to DMA because your PC config seems to be sufficient for maximum speed CD burning. Btw, can you tell us whether you had this problem for long or it only started recently.

I purchased this drive when it was initially released and it has been one of the best drives I have owned so far. Probably the drive to create least number of coasters for me which is less than a few.

kronixshock's information is new but as he says the country of origin is worth checking out because the drive I have is made in Korea.

matt_the_man3001 and kronixshock: When did you guys purchase these drives? I belive this model is out of production.

Cheers.
Stone walls do not a prison make,
Nor iron bars a cage;
Minds innocent and quiet take
That for an hermitage;
If I have freedom in my love,
And in my soul am free,
Angels alone that soar above
Enjoy such liberty. - Richard Lovelace
integspec
CD-RW Player
 
Posts: 302
Joined: Thu Dec 19, 2002 8:57 pm

Postby matt_the_man3001 on Tue Dec 16, 2003 12:08 am

it has been a while that the writer only writes at certain speeds
i did what cdrecorder told me to, it's currently in Multi-Word DMA Mode now

i got this burner in the fall of 2002 currently using Roxio Easy Cd Creator Basic
matt_the_man3001
Buffer Underrun
 
Posts: 6
Joined: Fri Dec 07, 2001 8:00 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.