Home News Reviews Forums Shop


Add button stopped working, Nero 6.3.1.6???

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Add button stopped working, Nero 6.3.1.6???

Postby SkaarjMaster on Tue Jun 29, 2004 11:05 pm

Just tried to burn a data disc tonight and the add button just didn't work. I then exited Nero 6.3.1.6 and got an Internal Error error message. I had to use Windows Explorer or My Computer to cut and paste the data files and the burn verified fine. Do you think I need to just reinstall it over my present installation, fresh install, or some small tweak/setting that I'm missing? Thank you.
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby pranav81 on Wed Jun 30, 2004 1:37 am

Reinstalling Nero over present installation will solve the problems.



::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby SkaarjMaster on Wed Jun 30, 2004 11:16 am

I'll try this soon and see what happens. Thanks! Anyone know what might have caused this? Maybe running a Winamp plugin (Milkdrop)? Or maybe Nero just decided it didn't like that button working anymore, hehe. 8)
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby pranav81 on Thu Jul 01, 2004 9:22 am

I dont think running WinAmp plugins could cause the button to disappear.Just reinstall,thats it.


::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby SkaarjMaster on Thu Jul 08, 2004 11:59 pm

Nope, reinstall did not work. I may have to uninstall and then reinstall.

EDIT: Just uninstalled and reinstalled and it now works! Stupid Add button :x :wink:
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby pranav81 on Fri Jul 09, 2004 1:17 am

Glad you had it working finally. :)



::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.