Home News Reviews Forums Shop


Aopen 48x12x50 C1/C2 Scans

Burn baby burn!

Aopen 48x12x50 C1/C2 Scans

Postby aviationwiz on Mon Jul 14, 2003 10:04 pm

I just tested this disk that was burned on my Aopen 48x12x50 with the latest firmware. Media is Fuji TY 48x.

Disk was tested on the Plextor Premium with version 1.03 firmware at 10-24x CAV.

Image

As you can see, the results are not pretty.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby dodecahedron on Mon Jul 14, 2003 11:44 pm

at what speed did you burn it?
what was the max speed the drive (Nero) let you select?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Bhairav on Mon Jul 14, 2003 11:49 pm

I don't think 1.2 C1 is too bad, don't you? I mean, no C2 errors are present. Did you try reading back the disc in the AOpen drive?
Q6600@3.1Ghz | Asus P5Q-E | 4GB DDR2-800 | 8800GT | 4TB HDD | Viewsonic vx2025wm
Xonar DX | Pioneer DVR-212 | Pioneer 111L | Benq 1655
User avatar
Bhairav
CD-RW Player
 
Posts: 1239
Joined: Mon Jul 22, 2002 5:44 am
Location: Bombay,India

Postby Ian on Tue Jul 15, 2003 12:04 am

bhairavp wrote:I don't think 1.2 C1 is too bad, don't you? I mean, no C2 errors are present. Did you try reading back the disc in the AOpen drive?


I agree. That's actually pretty good. Now if you were seeing an average C1 of 20-30 or something, then I might say it was bad.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby aviationwiz on Tue Jul 15, 2003 1:10 am

Hmm, that's good?

Can't read it back in the Aopen, because the Aopen doesn't allow for C1/C2 Reporting.

Burn speed was 48x.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby Halc on Tue Jul 15, 2003 2:29 am

Aviationwiz,

please remember that Plextools Pro + Plex Premium gives you 3-6 TIMES as much C1 errors (average and total) than Kprobe and LiteOn 6S series.

As such, I think your results show a pretty good burn.

However, as I have shown elsewhere in this forum, PlexTools is NOT a reliable measure of burn quality as it may fail to detect uncorrectable C2 errors completely.

As such, I recommend Nero CD Speed / Surface Scan as an additional measure to show the quality of the burn.

regards,
Halc
User avatar
Halc
CD-RW Player
 
Posts: 599
Joined: Mon Feb 04, 2002 9:13 am

Postby aviationwiz on Tue Jul 15, 2003 2:15 pm

I went to go scan it on my LTR-48125W using KProbe 1.1.16.

First scan, I got terrible C1 errors and then at about 58%, it keeps having to jump to a different LBA. Same for my second scan, just with lower C1's.

Here are the results from the second scan:
Image
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby aviationwiz on Tue Jul 15, 2003 2:19 pm

OK, I figured out why it kept going slow towards, the end. It's because, with "Disc Size" KProbe does not detect the correct Disc Size.

Where can I report this as a problem with KProbe?
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby aviationwiz on Tue Jul 15, 2003 2:24 pm

Here is the test with the correct size put into KProbe:

Image
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby aviationwiz on Tue Jul 15, 2003 2:29 pm

Testing at 48x:

Image
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby cfitz on Tue Jul 15, 2003 4:12 pm

aviationwiz wrote:OK, I figured out why it kept going slow towards, the end. It's because, with "Disc Size" KProbe does not detect the correct Disc Size.

Where can I report this as a problem with KProbe?

That is, unfortunately, a new but known bug with version 1.1.16. Karr already knows about it. At this point 1.1.12 seems to be the most reliable version.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby aviationwiz on Tue Jul 15, 2003 9:42 pm

Congrats on 3,500 posts cfitz. lol. I just saw that a second ago.

As for KProbe, it is kind of dissapointing that the newer versions seem to not work very well. I do however congragulate Karr Wang on a job well done with the software, since he appears to be the only one working on it.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby dodecahedron on Tue Jul 15, 2003 9:53 pm

nice catch, aviationwiz.

congratulations, cfitz! :P :P :P nice round number.
OK now it's a countdown to the 4K mark 8)
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby David on Tue Jul 15, 2003 10:36 pm

Congratulations cfitz
David
CD-RW Player
 
Posts: 415
Joined: Fri Apr 04, 2003 11:08 pm
Location: Mali

Postby cfitz on Wed Jul 16, 2003 1:16 pm

Thanks guys.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.