Home News Reviews Forums Shop


Artec WRA-WA48 CDR drive

Burn baby burn!

Artec WRA-WA48 CDR drive

Postby rojo on Tue Nov 26, 2002 7:24 pm

Hey everybody,

I was wondering if anyone has a problem burning with this drive. I bought the drive in August 2002 and just last month, I started getting numerous errors when I try to burn. The most common errors I get is Invalid writestate and could not perform end track. I also get a focus and tracking error, power calibration error, and meduim speed error. I tried different media brands such as Memorex, FujiFilm, and KHypermedia. I aslo tried updating the firmware. Any input to my problem will be greatly appreciated. Thanks.

Roshan
rojo
Buffer Underrun
 
Posts: 1
Joined: Tue Nov 26, 2002 7:09 pm

Postby aznlstar on Tue Nov 26, 2002 7:47 pm

i have the 40x artec...not my choice of drive, but havent had any problems with it. I think Ian posted or reviewed that the 48x is like the 40x awhile back. You'll have to verify with him.

I've only been burning at 16x, trying to finish off my 16x PNY media. havvent really done too many burns at max speed.
aznlstar
Buffer Underrun
 
Posts: 22
Joined: Thu Jul 25, 2002 6:23 pm
Location: 916


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2019 CDRLabs Inc.