Home News Reviews Forums Shop


Audio CD unreadable in PX-716A, but readable in... - SOLVED!

DVD-R/W, DVD+R/RW, DVD-RAM

Audio CD unreadable in PX-716A, but readable in... - SOLVED!

Postby Prahella on Sun Jul 17, 2005 8:50 am

Hi there, this issue seem to be rather strange, at least to me!

I've got an audio CD (Manu Chao - ...Próxima Estación... Esperanza), but it refuses to be read by my Plextor PX-716A (TLA 203, firmware 1.08). No program seems to be able to lists it contents without returning an error or wait forever. The orange LED on the front of the drive keeps flashing... endless. Copy protection? Well as far as I could see on the internet, the concerning audio CD hasn't got a kind of copy protection. To confirm that, my Plextor PX-W8432T, Plextor PX-116A and Toshiba SD-R2312 were actually able to read the audio CD. I haven't got any other examples of CDs which weren't readable...

It makes me think there's an issue with my Plextor PX-716A. If there's not, then the problem must be somewhere in the system differences, for example Windows 2000 versus XP. But I think that's pretty unlikely.

Any other ideas or similar experiences? Thanks!
Last edited by Prahella on Fri Jan 20, 2006 4:06 pm, edited 2 times in total.
Prahella
Buffer Underrun
 
Posts: 9
Joined: Sun Jan 23, 2005 7:58 am

Update

Postby Prahella on Sun Aug 14, 2005 10:22 am

Okay, here's an update.

Some more information:
  • My PX-716A runs in Ultra DMA Mode 4 (ATA33 I guess)
To resolve that audio CD issue I tried the following:
  • Put the burner in three different computers
  • Used different Windows operating systems
  • Used 80-pin cable in stead of 40-pin
  • Always master device
  • Updated the BIOS of all computers
  • Reflashed the PX-716A firmware (version 1.08 )
None of them showed any progression. The System EventLog of Windows XP shows event ID 11: "The driver detected a controller error on \Device\CdRom0.".

Actually I encountered some more issues with this drive:
  • Initializing any type of media takes more time than my other drives and sometimes I have to eject it because the computer seems to lock up...
  • Regardless any CD SpeedRead setting, read speeds are often steady 600 KiB/s. Very weird. A Read Tranfer Rate Test in PlexTools showed similar behaviour, but a bit less often. It seems to depend on the start position of the data to read. Check the picture below, and notice that horizontal line at 4X. DVD+Rs always work fine (even faster than my PX-116A)...
  • I had a custom bootable Windows XP CD-R which was so badly readable by the PX-716A during the setup, very very slow, all kind of read errors and retrying didn't always work. I put in my PX-116A and (of course) the CD-R worked fast and flawlessly.
  • For some reason I don't seem to be able to burn 52x Golden Dye MAM-E CD-Rs at higher speeds than 4X. When burning at a higher speed I'm getting an error during lead-in, but nothing is actually burned.
Quality of burns seem to be alright, though..

Just wondering if the new issues have some kind of relation to the initial problem.

Should I RMA this bitch? Any feedback would be appreciated.

Image
Prahella
Buffer Underrun
 
Posts: 9
Joined: Sun Jan 23, 2005 7:58 am

Postby Justin42 on Sun Aug 14, 2005 5:38 pm

I don't have much to tell you, but it could very well be some sort of copy protection. Older drives seem to handle it better than newer drives. My Plextor 12432S can read pretty much anything you give it, it's amazing.

Have you tried the "Enable single session" option in Plextools? Sometimes that can help.
Justin42
CD-RW Player
 
Posts: 723
Joined: Sat Jun 29, 2002 10:30 pm

Postby Prahella on Mon Aug 15, 2005 9:43 am

Justin42 wrote:I don't have much to tell you, but it could very well be some sort of copy protection. Older drives seem to handle it better than newer drives. My Plextor 12432S can read pretty much anything you give it, it's amazing.

That was the first thing I thought, copy protection, but on all drives (the PX-116A isn't that old) the concerning audio CD works without glitches. Besides that I couldn't find any information about a possible copy protection on that CD... but then again the CD is released early 2001...

Justin42 wrote:Have you tried the "Enable single session" option in Plextools? Sometimes that can help.

Just did it, but it doesn't matter. The CD refuses to load. It's maybe interesting to test some more audio CD's...

Edit: not released in 1998, but 2001...
Prahella
Buffer Underrun
 
Posts: 9
Joined: Sun Jan 23, 2005 7:58 am

Postby Prahella on Fri Jan 20, 2006 4:06 pm

Okay guys and girls, I've got some interesting results I'd like to share with you...

On a sudden moment my drive failed to read any media at all! The disks didn't even spin up...

I contacted Plextor and without any hassle - I didn't even had to return the drive - they've sent me a new drive with TLA# 0309, produced in December 2005. Thumbs up for Plextor!

And guess what? This drive reads the troublesome audio CD flawlessly!! I'm happy! :D
Prahella
Buffer Underrun
 
Posts: 9
Joined: Sun Jan 23, 2005 7:58 am


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.