Home News Reviews Forums Shop

benq dq60 cant erase dvd-rw


benq dq60 cant erase dvd-rw

Postby will11209 on Sun Mar 05, 2006 1:11 am

hello. i got a benq dq60 (got tricked - was supposed to get a 1640) it works for me but there is one problem.

im using sony dvd-rw 1-2x media (ritek W01) and dvd decrypter. when i try to erase and reuse an already written disc it wont let me. i tried quick and full erase and its the same result. there is still data on the disc even though i erased it and i cant rewrite anything on it.

strange thing is that when i use neros quick erase it works. i have the latest firmware. does anyone know whats wrong?
Buffer Underrun
Posts: 1
Joined: Sun Sep 23, 2001 8:00 pm

Postby dodecahedron on Sun Mar 05, 2006 2:00 am

do you eject and reload after erasing ?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
M.C. Escher - Reptilien
User avatar
DVD Polygon
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.