Home News Reviews Forums Shop

Both cdrw drives won't recognize any media

Burn baby burn!

Both cdrw drives won't recognize any media

Postby grafx on Sat Dec 06, 2003 9:36 pm

I have TDK and Aopen cdrw drives which are functioning normal according to the device manager under WinXP Pro SP1. Until a few months ago, they ran normally. Then they would only recognize media (commerical or cdr) only after running Nero first. This was a pain to do, but it worked. Now, except right after rebooting, neither drive recognizes any media, even after running Nero. I tried to uninstall both drives and rescan for new hardware and even uninstalled and installed my IDE controller with no change. I have the most recent ASPI driver.

Any suggestions?

Buffer Underrun
Posts: 6
Joined: Sun Dec 16, 2001 8:00 pm

Postby integspec on Sun Dec 07, 2003 8:39 am

It is very difficult to think for a suggestion because this problem seems to have got worse gradually. Is it possible to try the drives in someone elses pc? Also it's unlikely that the issue is with the drives. Maybe as a start you can try shifting the IDE channels (ie: if the drives are in secondary channel, change one of them to the primary slave).

Stone walls do not a prison make,
Nor iron bars a cage;
Minds innocent and quiet take
That for an hermitage;
If I have freedom in my love,
And in my soul am free,
Angels alone that soar above
Enjoy such liberty. - Richard Lovelace
CD-RW Player
Posts: 302
Joined: Thu Dec 19, 2002 8:57 pm

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.