Home News Reviews Forums Shop


CD-R burn with 6.3.1.6 glitch?

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

CD-R burn with 6.3.1.6 glitch?

Postby SkaarjMaster on Tue Aug 08, 2006 8:25 am

I was just listening to a CD-R (Taiyo Yuden) I burnt the other day with Nero and one of the songs has no sound. It plays and I see the time go by just no sound. This has happened only once or twice before in the past 2 years. I'm using the Lite-On 851S burner. Anyone know why this happens? Is it just a glitch, so go ahead and burn again and see what happens? Believe it or not, the last time this happened I burned again with the same result. Maybe it's the particular music file that is screwed up somehow. Yikes! :o :-?
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby dodecahedron on Tue Aug 08, 2006 9:34 am

any reason your'e not using the latest 6.6.1.4 ?

try burning it again and let us know.

what is it exactly? MP3s? or what?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby SkaarjMaster on Tue Aug 08, 2006 11:35 am

I have the latest, I just haven't installed it yet as the old version is working 99+% of the time. Yes, MP3s burned as an Audio CD.
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby dodecahedron on Tue Aug 08, 2006 4:49 pm

are you sure the MP3s are fine?
maybe check them with EncSpot ?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby SkaarjMaster on Tue Aug 08, 2006 7:00 pm

Each one played fine on the computer. What's EncSpot?

I'm comparing each one now to see if any difference in the bit rates and stuff. I remember with that other CD before the problem file was 320 and all the others were 192 or 160. This usually is not a problem, but I'll check just to make sure. Has this happened to anyone else in the past? What was the problem?

edit: found out the problem song had a bit rate of 112 and all the rest were 128 or above. One song was 96 and it played fine (on the computer and from the CD player in my car). I think I may try that EncSpot thing.

edit again: I got those songs for my CD from the same source and burned it again and it's fine. All those files from that first burn are toast. I'll keep EncSpot in mind for the next time this crap happens. But surely this has happened to someone else at one time or another, right?:)
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby SkaarjMaster on Mon Aug 21, 2006 11:12 am

Almost done checking all my burned music CDs and none have this problem yet. I just upgraded my version of Nero to 6.6.0.13 also. :D
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby SkaarjMaster on Wed Sep 06, 2006 8:36 pm

OK, I found another one and reburned it with a new version of the offending song and it's fine now. Bizarre. :o

The offending song was 128 bit rate, but so were some of the others. This could have been a CD I burned while surfing the net on the same computer and some strange thing happened.
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.