Home News Reviews Forums Shop


Caching Files... Then Nothing

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Caching Files... Then Nothing

Postby Chris.Day on Sun Mar 21, 2004 5:58 pm

Everytime I attempt to burn a DVD-R disc with Nero 6.3/LG GSA-4081B it gets to the caching files stage and then just sits there. If I attempt to click on anything, then Nero is designated as Not Responding.

The DVD writer is locked, but not writing. The only way to shutdown the computer is to physically turn it off, because Nero prevents shutdown. No data is written to the disc.

I can successfully burn DVD-Video with TMPGEnc DVD Author, but I have some recorded videos which I cannot convert from TS to PS so I need to burn these as data.

Does anyone have any suggestions?
Chris.Day
Buffer Underrun
 
Posts: 24
Joined: Sun Jan 25, 2004 8:39 am

Postby Dartman on Sun Mar 21, 2004 8:07 pm

Mine did that a couple of times and i think it was media the drive didn't like trying to calibrate in the burner, finally it errors out after 5 minutes or so. Most of the time the media was OK but I'd have to slow down the burn speed or try different media.
User avatar
Dartman
CD-RW Player
 
Posts: 1549
Joined: Sun May 26, 2002 2:13 pm
Location: USA

Postby Chris.Day on Mon Mar 22, 2004 2:28 pm

Thanks for the reply. It's strange how I can write successfully in TDA though and I get the same problems with DVD-RAM discs in Nero, which works fine through Explorer (when formatted as FAT32).
Chris.Day
Buffer Underrun
 
Posts: 24
Joined: Sun Jan 25, 2004 8:39 am

Postby Ian on Mon Mar 22, 2004 5:03 pm

What other CD/DVD burning software do you have installed? Sometimes the "ASPI-like layer" some programs install can cause problems with others.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby CCampbell on Mon Mar 22, 2004 7:19 pm

If you could post the print out from Nero InfoTool, this would help us see what drivers and recording programs you have on your system, and we would be able to assist you more easily.

Or if you have another computer you can take the Recorder and Nero too, test on there and see if you have the same issue. This would help us to isolate the issue to the system, or to the recorder and/or software.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby Chris.Day on Tue Mar 23, 2004 7:40 pm

Ian, I never thought of that. I'm not on that particular computer right now so cannot try this, but I remember that TDA installs a program which runs at boot time, which gives it the ability to burn. I suspect this may be the problem.

Craig, I'll post the details at the weekend when I go home.

I can burn CD-R and CD-RW in Nero with the same drive fine, it's just when burning DVDs.
Chris.Day
Buffer Underrun
 
Posts: 24
Joined: Sun Jan 25, 2004 8:39 am

Postby CCampbell on Wed Mar 24, 2004 2:09 pm

Chris.Day wrote:Ian, I never thought of that. I'm not on that particular computer right now so cannot try this, but I remember that TDA installs a program which runs at boot time, which gives it the ability to burn. I suspect this may be the problem.

Craig, I'll post the details at the weekend when I go home.

I can burn CD-R and CD-RW in Nero with the same drive fine, it's just when burning DVDs.


We'll wait for your posting. :)

P.S. You may want to try burning to the Hard Drive first as an Image file, by selecting the Image Recorder as the destination, and see if this gets you by the cacheing process, and then if that works use Nero to burn the Image to DVD. Just to see if a work around is possible. This will also help us isolate the issue.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby Chris.Day on Sat Mar 27, 2004 5:23 pm

OK here it is:
Infotool.txt

The Nero Image Recorder works fine. I tried Simulation mode with the writer and that failed too, it just sits there.
Chris.Day
Buffer Underrun
 
Posts: 24
Joined: Sun Jan 25, 2004 8:39 am

Postby CCampbell on Mon Mar 29, 2004 6:25 pm

Chris.Day wrote:OK here it is:
Infotool.txt

The Nero Image Recorder works fine. I tried Simulation mode with the writer and that failed too, it just sits there.


Hi Chris,

The only driver I can see that you have on your system that may cause a problem is the one listed below, as found in the Nero InfoTool.

Lower Filters
-------------
Driver : PxHelp20
Description : Px Engine Device Driver for Windows 2000/XP
Version : 2.02.60a
Company : Sonic Solutions



Other than the Sonic Solutions driver, I see nothing reported by Nero InfoTool that would normally be associated with causing the symptom you are running into. You can try removing this driver from the LowerFilter to see if this resolves your issue.

The symptom you are describing is normally driver related though. DO you have the latest drivers for your IDE Controller? I believe from the Nero InfoTool printout that you have a VIA Chipset. Do you have the latest VIA IDE Controllers loaded?

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.