Home News Reviews Forums Shop


I've came across a virus or spyware, need help

Anything else

I've came across a virus or spyware, need help

Postby jalicea77 on Tue Feb 01, 2005 2:36 am

I've recently came across a virus or spyware. The symptons are, unknown programs now installed on my desktop, new search toolbars, etc. It sounds like spyware to me. The issue is I've tried to run ad aware (lavasoft usa) and everytime the scan is complete I get the message "adaware is experiencing difficulities and must shut down, etc." something like that. I'm unable to remove any of the spyware and I also cannot log onto AOL anymore...I keep getting a not responding message. Another issue is the color on my monitor seems to be fading since this happened...Please, somebody help me! Thanks.
jalicea77
Buffer Underrun
 
Posts: 38
Joined: Sun Dec 26, 2004 8:56 pm

Postby eliminator on Tue Feb 01, 2005 6:04 am

try Hijack This http://tomcoyote.com/hjt/#Top (toolbar problem solution)

also run the free viruscheck/scan by Trend Micro http://housecall.trendmicro.com/

.. hmmm, AdAware should do better than give in like that ..... maybe you could try Spybot Search & Destroy http://www.safer-networking.org/en/download/index.html

AVG antivirus is free, and a real nice program too ! http://www.grisoft.com/us/us_dwnl7.php

Anyways, I use (or have used) all the above and then some, which are all good & free utilities, good start, and maybe you get your bugs squished..
Wake up ATI :-)
User avatar
eliminator
CD-RW Player
 
Posts: 1150
Joined: Mon Feb 18, 2002 4:15 am
Location: TheLoneStarState

Postby jalicea77 on Tue Feb 01, 2005 12:38 pm

Thanks a lot, I really appreciate it! I will try these different methods ASAP and let you know what I've came up with. Thanks again.
jalicea77
Buffer Underrun
 
Posts: 38
Joined: Sun Dec 26, 2004 8:56 pm

Postby eliminator on Tue Feb 01, 2005 3:53 pm

You're welcome, my pleasure, and do let me know if anything worked, if not we'll find something else for you ! [-o< :D
Wake up ATI :-)
User avatar
eliminator
CD-RW Player
 
Posts: 1150
Joined: Mon Feb 18, 2002 4:15 am
Location: TheLoneStarState

Postby burninfool on Tue Feb 01, 2005 5:19 pm

I had this happen to me recently :evil:
I resolved it by:
1.Going off line.
2.Running Ad-Aware,although it removed the malicious spyware it wouldn't remove the browser hijacker.
3.In IE6 I went to internet options and deleted all cookies,files and history.
4.Still no luck so I used system restore and that worked,after restoring I turned system restore off(to remove all traces),rebooted and turned it back on.
User avatar
burninfool
CD-RW Player
 
Posts: 1093
Joined: Sun Mar 02, 2003 2:50 am
Location: USA

Postby jalicea77 on Sat Feb 05, 2005 6:40 am

Thanks for all the advice! I had to end up using the system restore as well as this worked like a charm. Thanks again!
jalicea77
Buffer Underrun
 
Posts: 38
Joined: Sun Dec 26, 2004 8:56 pm

Postby eliminator on Sat Feb 05, 2005 8:36 am

=D> 8)
Wake up ATI :-)
User avatar
eliminator
CD-RW Player
 
Posts: 1150
Joined: Mon Feb 18, 2002 4:15 am
Location: TheLoneStarState


Return to General Software Questions

Who is online

Users browsing this forum: Google [Bot] and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.