Home News Reviews Forums Shop

cdrw messing up

Anything else

cdrw messing up

Postby oxymoron on Wed Apr 02, 2003 7:12 pm

stupid cendyne cd-rw messing up on me!!! this is the 2nd time now! the first time was when i was building my new comp, but after 2 days, i decided to try it again. for some reason, the stupid think wont spin up, and its pissing me off. normally, it spins up, (its really loud) and the led lites up green. but now, when i insert the disc, it blinks for a sec and it just stops (the led doesnt light up when theirs no cd in the drive). i think i will send it in for a new 1, but the same think happened w/ my old burner, and it took like 10 weeks b4 i got it. any thoughts? any1 have any problems w/ this happening 2 them? u think it could be the bios?
"Nothing is better than eternal happiness. Ham sandwiches are better than nothing. Therefore, ham sandwiches are better than eternal happiness."
User avatar
Buffer Underrun
Posts: 37
Joined: Tue Dec 24, 2002 4:01 pm
Location: houston, tx

Postby CDRecorder on Wed Apr 02, 2003 10:21 pm

What happens if you start up the computer with the IDE cable disconnected from the drive? If it won't work then, your drive is probably broken. :cry: If you RMA it to CenDyne, you might want to ask them to send you the LiteOn model as a replacement. I asked them this one time when I RMA'd a CenDyne, and they honored my request, but they don't promise that they will.

P.S. Nice signature!
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.