Home News Reviews Forums Shop

CDRW write speeds are not identified by the software?!

Burn baby burn!

CDRW write speeds are not identified by the software?!

Postby sambs0 on Thu Nov 20, 2003 2:16 am

The drive is (OEM) HL-DT-ST CD-RW GCE-8483B (looks like LG or Hitachi make). It came with my new PC Dell Dimension 4600.
In general, the drive works well. However, both the Roxio EZCD (latest) and Nero (latest) show the only available write speed of 48x. This is unsatisfactory not only for audio CDRs but also for full data ones. More over, the drive does not have any write speed control.
The specs from the Dell WEB site show write speeds of 4, 8, 12, 16, 24, 32, 40 and 48x. But I never see this specter...
NOTE: The read speeds are the same. However, the Nero Drive Speed identifies them correctly.
I've checked for a newest firmware - none as of yet.
I've downloaded some Nero's workaround to force its software to read the hardware firmware's speed table instead of getting this data dynamically. The Windows XP Registry does show that this patch was successful but... It has no effect on the issue: still 48x is the only available speed.
I've contacted the Dell tech support. Looks like they don't know. Well, they do keep the ball rolling but... All what I got from them up to the moment is a bunch of links to zillion of WEB sites on CD writing. My research through them did not give anything.
So, I'm stuck.
If someone knows what can I do about the problem, please help! I'll be very appreciated.
Thanks in advance.
Buffer Underrun
Posts: 2
Joined: Thu Nov 20, 2003 1:54 am
Location: USA

Postby rdgrimes on Thu Nov 20, 2003 2:56 am

Ask for a new burner. It's probably a firmware issue, but if they can't give a new firmware, there's no way to tell. Or go get a new LiteOn 52327S at BestBuy, might be easier.
CD-RW Player
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby sambs0 on Thu Nov 20, 2003 8:11 am

Hi rdgrimes, thanks for the advise.
My LTR-52327S is running great in an external USB2\FW enclosure.
I remember, when being put in the internal IDE position, it also caused problems to the Nero. However, as soon as I put it in the enclosuse, all its write speeds immediately came out properly. When again set as an IDE device (to update its firmware) it keeps its settings already properly!
This is very likely the software, rather than firmware, issue. But I don't know, despite some research, where in the Resistry or in its own directory "Ahead\Nero" settings the Nero keeps such the info - I'd edit this manually.
I have no intentions of using the disputed drive HL-DT-ST in an external position on a permanent basis. But if I won't be able to resolve the issue in another way, I'd have to go through that temporarily...
Thanks again.
Buffer Underrun
Posts: 2
Joined: Thu Nov 20, 2003 1:54 am
Location: USA

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.