Home News Reviews Forums Shop

DVD Drive goes missing after installing RAMdrivers(detailed)

How fast is too fast?

DVD Drive goes missing after installing RAMdrivers(detailed)

Postby bobafat on Fri Feb 13, 2004 1:43 am

Please bear with my detailed explanation of my problem

I bought a bulk version of this LG DVD writer 4040B sometime ago. It supports DVD-RAM but it my bulk version didnt come with the drivers. So then i decided to try it out. This is after i already had success using the writer. I looked around the DVDRhelp.com forum and found RAM drivers which other users have used sucessfully. The last part of the installation was 'DETECTING DVD RAM DRIVE' or something to that effect. I had to reboot and my Drive disappeared after that!

My Drives are:

C: and D: - partitioned HDDs
E: CDROM (Slave Sec.)
F: missing DVD Drive (Master Sec.)


I am able to power up the Drive e.g eject. And BIOS detects it. In Disk Management, the missing Drive is not listed in 'Logical Drives'. However it is listed in ' Problem Devices ' (error code 19). When i do a diagnostics, the missing Drive appears alongside my CDROM Drive in SCSI Devices.

These are the number of things I have tried to no effect:

1) Unplugging the cables and uninstalling my secondary IDE. and reboot(twice), the drive comes back momentarily. however the drive will be 'installed' then it disappears again, even before i had a chance to restart to changes to take effect.

2) Changing the drivers of my IDE Ata/Atapi Controllers from INTEL to Standard

3) Looked for the registry values to remove Upper and Lower Filters as advised by Roxio but no such values

4) Switched around the jumpers and Master/Slave switches in various combinations

5) Completely removing the RAM Drivers (what i did instantly)

I have posted my problem in other forums too but still unable to get an effective solution. Would reinstalling the OS be a surefire way? athough that is surely a last resort for me. I hope someone can suggest other ideas for my problem. Please help!

Thanks for reading
Buffer Underrun
Posts: 1
Joined: Fri Feb 13, 2004 1:39 am

Postby dodecahedron on Fri Feb 13, 2004 2:25 am

welcome to CDRLabs, bobafat.

reinstallingn the OS (and not reinstalling those RAM drivers of course) should fix things.
sorry i don't have a not-last-resort solution for ya.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
M.C. Escher - Reptilien
User avatar
DVD Polygon
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Han on Fri Feb 13, 2004 3:32 am

User avatar
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby LionKing on Fri Feb 13, 2004 3:26 pm

did u try 2 rollback driver?
Buffer Underrun
Posts: 22
Joined: Tue Dec 30, 2003 3:27 pm

Return to CD-ROM and DVD-ROM Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.