Home News Reviews Forums Shop


Forum upgrade (March 05)

Need help with the website? Have feedback? Post it here.

Forum upgrade (March 05)

Postby dodecahedron on Mon Mar 21, 2005 11:05 pm

at the bottom of every page it says "Powered by phpBB © 2001, 2002 phpBB Group".
used to say the version of phpBB, didn't it? doesn't now.
Last edited by dodecahedron on Tue Mar 22, 2005 6:54 pm, edited 1 time in total.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby socheat on Mon Mar 21, 2005 11:35 pm

Yup. This was a change made in recent phpBB versions. I guess with all the security holes being found so often, they figured advertising the version wasn't a good idea. This is all just conjecture, btw.
User avatar
socheat
CD-RW Player
 
Posts: 442
Joined: Wed Aug 01, 2001 8:00 pm
Location: Ann Arbor, MI

Postby dodecahedron on Mon Mar 21, 2005 11:38 pm

LOL
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby dodecahedron on Tue Mar 22, 2005 7:07 pm

OK i have a question about the file attachment feature added in the recent upgrade.

take a look at this post made by Ian in the beer garden:
http://www.cdrlabs.com/phpBB/viewtopic. ... 535#137535
he attached 2 pictures (.jpg) - the usage of the feature that is likely to be the most frequent.
but when i replied and quoted his post, in the quote the picture doesn't appear.
OK so it's not like a 'img' bbcode tag where the picture is quoted. so i said to myself i'll do it manually.
the problem is that the URL of the attachment has the following format:
http://www.cdrlabs.com/phpBB/download.php?id=3
and the 'img' tag doesn't accept this for displaying - what i get is
Image
and no picture.

this is too bad - pictures attached with the new file attachment feature can't be re-displayed ??

Socheat, is there a way to fix this?

related - the img tag doesn't work with URLs of images from the database, like those use in reviews, for instance:
Image

i'd thought you had already fixed this once before? did it get re-broken in the recent upgrade?
or is my memory failing me and it has never worked?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Ian on Tue Mar 22, 2005 7:37 pm

I think the way phpBB works now is that it requires a compatible file extention when linkig to an image.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI


Return to Feedback and Help

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.