Home News Reviews Forums Shop


GSA-4166b lightscribe issue

DVD-R/W, DVD+R/RW, DVD-RAM

GSA-4166b lightscribe issue

Postby Sword on Sun Mar 26, 2006 2:47 pm

I bought this drive about a month ago and all functions worked well.
But now all the burning proceses work good and the lightscribe works great on DVD's. The issue is that when using light scribe on cd's (verbatum) it will go thru the design process and then kick out the disc and say cannot read the info in center of disc.

I use xp with nero 7 Licenced with cover design 2.4.3.2. The cd's are cd-r I have also tried using surething SE4 from the light scribe site.

I have heard of others that have had this issue But not a fix.

Any help would be appriciated.
Sword
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 26, 2006 6:03 am
Location: Michigan

Postby Ian on Sun Mar 26, 2006 5:55 pm

Try upgrading the LightScribe drivers.

http://dl1.nero.com/LS_HSI.EXE
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Sword on Sun Mar 26, 2006 8:33 pm

Thanx , I did this a few days ago and it did not work. But I did the repair this time and it seemed to work this time.

Thx again
Sword
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 26, 2006 6:03 am
Location: Michigan

Postby Sword on Fri Mar 31, 2006 4:55 pm

ok this seemed to work only for a few cd's then stoped again.

any more suggestions would be great.
Sword
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 26, 2006 6:03 am
Location: Michigan

Postby REBDVD on Mon Apr 03, 2006 2:16 pm

Sword wrote:ok this seemed to work only for a few cd's then stoped again.

any more suggestions would be great.


I am having exactly the same problem. I have an HP 840i (rebadged 4166/7) and using both Nero 7.0.8.2 and SureThing 4, my drive/software rejects the disks - which are HP 52x CD-Rs.

I have tried updating the drivers (1.4.74.1), doing a repair - but nothing seems to work. Both Nero and ST hang with a "Not Responding" message in Task Manager for a couple of minutes or so - then the drive spits the disk out complaining that it isn't a Lightscribe disk.

The strange thing is, the system still recognises the first disk I labelled which was the one included in the box with the drive.

Someone, somewhere must know how to fix thing problem - Please!!

Cheers,

REB
REBDVD
Buffer Underrun
 
Posts: 7
Joined: Mon Apr 03, 2006 1:42 pm

Postby TCAS on Tue Apr 04, 2006 11:09 pm

You guys don't be surprised if this problem related to your Nero7082 Serial Number, you have to have the right serial number in order for Nero to activate the LightScrib function. As you can see both LightScribe (5th Icon from left to right ) and Labelflash ( the last Icon from left) are activated in Nero 7082.
Attachments
untitled.GIF
untitled.GIF (50 KiB) Viewed 2000 times
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby Sword on Wed Apr 05, 2006 12:56 am

I have a puchased copy of 7054 updated to 7082 but i think i had the same issue with both. Also the dvd light scribe works great. Just the cd part is not working. also I do not have the second icon you mentioned
Sword
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 26, 2006 6:03 am
Location: Michigan

Postby TCAS on Wed Apr 05, 2006 12:45 pm

Sword wrote:I have a puchased copy of 7054 updated to 7082 but i think i had the same issue with both. Also the dvd light scribe works great. Just the cd part is not working. also I do not have the second icon you mentioned


One way to overcome the problem of not having both LF & LS activated try to have two serial numbers( one for premium version one for Utra Edtion version ) in registry and that will do it. Some times having the S/N that came with your Labelflash drive or LightScribe drive in addition to Nero 7082 S/N in registry also might work out.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby REBDVD on Wed Apr 05, 2006 5:06 pm

TCAS wrote:You guys don't be surprised if this problem related to your Nero7082 Serial Number, you have to have the right serial number in order for Nero to activate the LightScrib function. As you can see both LightScribe (5th Icon from left to right ) and Labelflash ( the last Icon from left) are activated in Nero 7082.


I have the correct serial number and I have the lightscribe icon. I get the same problem no matter what I do - I have removed all trace of Nero 7 from my PC (including deleting every single registry key that even mentions Nero). I have tried to use older LS drivers but the system won't let me downgrade to a lower version.

I have tried Droppix Labeller but get the same result - disk not recognised as Lightscribe.

I am thinking of reinstalling Windows XP Pro from scratch and trying the OEM verion 6.6 that came with the drive. As I said previously - the disk that came in the box with the drive worked a treat and is still recognised as an LS disk by all lightscribe enabled programs I have tried.

I haven't tried DVDs yet as I am loathe to buy some and not have them work.

I may switch to a decent printer and printable CDs/DVDs as it will be less hassle!

Cheers,

REB
REBDVD
Buffer Underrun
 
Posts: 7
Joined: Mon Apr 03, 2006 1:42 pm

Postby TCAS on Wed Apr 05, 2006 8:53 pm

Before you start to uninstall windowsXP try to remove Nero from your system by using Nero clean tools (can be downloaded from Nero.com/tools) then start installing the version of Nero (OEM) that came with your LS drive that might works and report back the result.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby REBDVD on Thu Apr 06, 2006 4:08 am

TCAS wrote:Before you start to uninstall windowsXP try to remove Nero from your system by using Nero clean tools (can be downloaded from Nero.com/tools) then start installing the version of Nero (OEM) that came with your LS drive that might works and report back the result.

I used Clean Tools from Nero and it still left a load of registry entries behind.

I'll try the OEM version that came with the drive - but I'm not going to hold my breath whilst doing so.

Cheers,

REB
REBDVD
Buffer Underrun
 
Posts: 7
Joined: Mon Apr 03, 2006 1:42 pm

Postby TCAS on Thu Apr 06, 2006 11:41 am

Before you installing the OEM version make sure that no file or folder from present Nero is left behind in your system, just go to registry and delete the the folder name ahead same thing with ahead folder in windows all programs then reboot and install OEM.v
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby Sword on Fri Apr 07, 2006 11:31 am

I used the removal tool. I put in the version that came with the drive and had the same result still no work on CD's. DVD's still print good. Talked to LG they said probably not there issue but a software thing. But for now I guess i'll not be buying LS cd's for a while. I have printed about 5 out of 50 tries on CD's and about 50 of 50 for DVD's.
Sword
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 26, 2006 6:03 am
Location: Michigan

Postby TCAS on Fri Apr 07, 2006 7:21 pm

Sword wrote:I used the removal tool. I put in the version that came with the drive and had the same result still no work on CD's. DVD's still print good. Talked to LG they said probably not there issue but a software thing. But for now I guess i'll not be buying LS cd's for a while. I have printed about 5 out of 50 tries on CD's and about 50 of 50 for DVD's.




If you can't get Nero with LightScribe to work then download the free version of Surething with LS and install it may be this would suite you betterr.


http://www.surething.com/ST/Category.as ... INPROGRESS
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.