Home News Reviews Forums Shop


HARDWARE PROBLEM!

Burn baby burn!

HARDWARE PROBLEM!

Postby emmet^ on Tue Apr 01, 2003 10:35 am

hello,
i wish to find the answer to a very annoying and mind-boggling problem with my Lite-ON CD-RW Drive. Wheneveri place a disk in the drive, any disk at all, it reads the disk, and then ejects again. i dont know what is wrong, all the cables are correctly connected, and there is power to the device.

Any help would be greatly appreciated.
emmet^
Buffer Underrun
 
Posts: 2
Joined: Tue Apr 01, 2003 10:29 am

Postby cfitz on Tue Apr 01, 2003 10:41 am

Does it do it when power is applied to the drive, but the IDE cable is removed? If so, then you would appear to have a defective drive. You might try flashing it with the latest to firmware to see if that helps, but I think there is a good chance you will end up having to return the drive for repair.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby emmet^ on Tue Apr 01, 2003 10:44 am

generally, when in windows, i try to write a disk or even read one, and the drive ejects the disk, every single disk, no matter what kind it is. and yes there is power in the drive
emmet^
Buffer Underrun
 
Posts: 2
Joined: Tue Apr 01, 2003 10:29 am

Postby cfitz on Tue Apr 01, 2003 10:49 am

Please re-read my response.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby CDRecorder on Tue Apr 01, 2003 10:28 pm

Can you make a boot floppy and boot from that? If so, please see if this problem occurs then.

You could also try updating the firmware for your drive.

Check http://www.liteonit.com.tw/english/e-down-f.asp?show=1 for a firmware update
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.