Home News Reviews Forums Shop

having problems capturing miniDV video through my firewire..

CPU's? Motherboards? Video cards? Talk about it here.

having problems capturing miniDV video through my firewire..

Postby UALOneKPlus on Sat Jun 28, 2003 4:26 am

I'm using a new Pentium 4 2.8 Ghz CPU w/ 800 FSB Canterwood Mobo.

The firewire port is on the motherboard. I'm using Windows XP Home movie creator software to capture the miniDV video from my Canon ZR70MC, into AVI format.

For some strange reason, the Xp movie creator software will stop capturing video at random times, even though the Camcorder is still outputting video.

I'm using NTFS so file size should not be an issue.

Anyone have any ideas?
User avatar
CD-RW Player
Posts: 1082
Joined: Sun Jan 05, 2003 8:28 am

Postby blakerwry on Sun Jun 29, 2003 5:20 am

Do you get any errors? anything in the event viewer?

I'd just guess that the software is probably not very good... But I'm not sure what software is best at capturing from firewire... Can't that be saved in DV format or something to the HDD then converted to another standard?
That would be the way to go for me...
User avatar
CD-RW Player
Posts: 185
Joined: Fri Jun 21, 2002 5:45 pm

Postby Turkeyscore.com on Mon Jun 30, 2003 10:21 pm

I use Windows Movie Maker 2 with no problems. I think it is a bit over 10 MB.
zzzt *pop*
User avatar
CD-RW Player
Posts: 570
Joined: Sun Feb 16, 2003 10:45 pm
Location: Refrigerator

Postby MonteLDS on Tue Jul 01, 2003 9:00 am

may i suggest that you unistall the 1394 card. and prehaps reload the the app.
http://www.microsoft.com/windowsXP/movi ... maker2.asp
User avatar
CD-RW Player
Posts: 989
Joined: Fri Nov 08, 2002 2:32 pm
Location: San Fran Bay Area CALIFORNIA

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.