Home News Reviews Forums Shop


Help - 48x drive showing as 40x

Burn baby burn!

Help - 48x drive showing as 40x

Postby guinness88 on Mon Jan 06, 2003 10:53 am

Hi all,

Just got a 48x24x48 LITE-ON (48246S); at first, everything was fine... drive was recognized as 48x by both Nero and Windows XP (in the properties of the drive, max writing speed was selectable as 48x).

Then, I went to burn a CD last night and 40x was the max - bot Nero and Windows XP report this (in the drive properties in XP the drive has suddenly become 40x max).

Does anyone know how to get back to 48x? I've even uninstalled the drive in device manager, and it still comes back as 40x... any help would be very much appreciated.
guinness88
Buffer Underrun
 
Posts: 3
Joined: Mon Jan 06, 2003 10:47 am

Postby cfitz on Mon Jan 06, 2003 11:01 am

Did you switch media? The SMART-BURN feature of LiteOn drives will limit the maximum speed at which you can burn lower-quality media in order to prevent coasters. If you want, you can disable SMART-BURN by unchecking the "SMART-BURN enabled" check-box that shows up when you press the "Options" button in the "Choose Recorder" dialog box. However, I recommend that you leave SMART-BURN enabled.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby guinness88 on Mon Jan 06, 2003 11:08 am

I understand that, but Windows XP shouldn't switch the maximum burn speed in the drive properties when there isn't even media in the drive, should it?? My guess is that smartburn would adjust the speed at the burn stage, in Nero (at least that's what my old Yamaha did)...

Besides, I'm using Princo 48x, so it shouldn't be a problem...

Thanks for the response, but any other guesses?
guinness88
Buffer Underrun
 
Posts: 3
Joined: Mon Jan 06, 2003 10:47 am

Postby jase on Mon Jan 06, 2003 12:17 pm

With media not in the drive, no. It should then increase the max speed back to 48x. Try disabling Smartburn though, as cfitz says, then re-enable it because it might just be something in the system getting confused.

As for the Princo 48x media, it's highly likely that the LiteOn sees this media as 40x only -- remember the drive doesn't read the max speed from the disc itself directly, it simply has a database of media types and their maximum burn speed in its firmware, and such a system is not always 100% accurate. Grab hold of some CMC, Prodisc, Ritek etc media and the figure should go back up.

Trust us, the problem is 99% certainly down to Smartburn in some way or another. Count yourself lucky you don't have an MSI 48x -- good as this writer is for the money (and it is canny enough) it only sees 48x Princo media as 16x. D'oh!
jase
CD-RW Player
 
Posts: 965
Joined: Fri Sep 21, 2001 8:00 pm

Postby guinness88 on Mon Jan 06, 2003 12:31 pm

Youch... 16x? Well, I have some Fuji 40x and some Prodisc 48x, so I'll disable and then load those... I'll post an update tonite... thx for the advice thus far!
guinness88
Buffer Underrun
 
Posts: 3
Joined: Mon Jan 06, 2003 10:47 am

Postby cfitz on Mon Jan 06, 2003 1:30 pm

You can download the SMART-BURN Tool (not to be confused with the technology itself) from LiteOn:

http://www.liteonit.com.tw/zip/SMARTBURN.zip

(as found on the page http://www.liteonit.com.tw/english/e-down-f.asp?show=2 )

Put your blank disc in the drive, and then run the tool. It will tell you information about that disc, including the speed at which the SMART-BURN technology will burn it.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.