Home News Reviews Forums Shop


Help..... everything went south.

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Help..... everything went south.

Postby Captn Hank on Thu Dec 12, 2002 11:31 pm

I'm using Nero to burn some CD's.... Norton's Anit-Virus. I had things set to burn 4 copies. I made it thru 3 and then everything locked up. I had to reboot to open my main CD-Rom. Using Memorex CD-RW's, tried to burn one at a time..... everything stops at 14% and just hangs. I then tried to make a copy of another CD.... no luck. Dell 5000e, XP, 320 RAM. Digital Research CD-RW 40x12x48...... burning at 4x. Any ideas guys on the problem? Thanks in advance....
"Those who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."

------- Benjamin Franklin
Captn Hank
Buffer Underrun
 
Posts: 3
Joined: Wed Nov 27, 2002 10:21 am

Postby cfitz on Fri Dec 13, 2002 1:08 am

Have you tried to a full manual erase on those CD-RWs before burning them? Do you get the same problem with CD-R blanks? Is this problem specific to the Norton CD, or does it happen with all CDs? Are you copying on the fly or from an image on the hard drive? Are there any error messages from Nero? Have you checked the Nero log file? Can you cancel the burn when it hangs, or do you have to kill Nero with the task manager (or even reboot the whole system)?

Just some things to consider...

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Captn Hank on Fri Dec 13, 2002 9:53 am

Does the same thing with CD-R's. Burning on the fly. No error messages.... system just hangs. In order to open CD-Rom drive, I have to turn off the CD-RW drive. Then do a reboot. Tried copying another CD this morning...... Used Buffer Reading.... 100%, 1 Date (mode 1) 36%. Then everything stopped. The green light is on for the CD-RW. CD-Rom will not open..... I get a "Program not responding error message"
"Those who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."

------- Benjamin Franklin
Captn Hank
Buffer Underrun
 
Posts: 3
Joined: Wed Nov 27, 2002 10:21 am

Postby cfitz on Fri Dec 13, 2002 1:16 pm

Try copying to an intermediate image on the hard disk first, rather than on-the-fly copying, and see if that makes any difference.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Captn Hank on Sat Dec 14, 2002 10:30 am

Tried to copy image..... did the same thing.... froze at 36%. I switched to another USB port...... and it started to copy. Hooked the printer to the former port and it works okay.....????????????? :-? I guess anything to confuse you.... Looks like I'm back in business.
"Those who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."

------- Benjamin Franklin
Captn Hank
Buffer Underrun
 
Posts: 3
Joined: Wed Nov 27, 2002 10:21 am

Postby cfitz on Sat Dec 14, 2002 12:26 pm

Hmm. Any reason to suspect those two USB ports are different? For example, one has a hub or other devices attached to it, or one is on the mother board and the other is on an add-on card?

However, the most important thing is that it is working. If I were you I would just leave things alone for now. If it ain't broke, don't fix it...

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.