Home News Reviews Forums Shop


Help! My Lite on is acting crazy.

Burn baby burn!

Help! My Lite on is acting crazy.

Postby xeetim on Sun Apr 06, 2003 9:52 pm

Whenever i burn a cd it spins and spins but doesn't write. What can be causing this? It can't be dying already, I just bought it last Christmas.

SPECS:
2.4 P4
512mb DDR333
ASUS P4PE
xeetim
Buffer Underrun
 
Posts: 29
Joined: Fri Mar 14, 2003 5:08 am

Postby CDRecorder on Mon Apr 07, 2003 12:01 am

What type of blank discs are you using? Have you used them before? Have you tried a different type of blank disc than the one that causes the spinning without burning?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby EddieKM on Mon Apr 07, 2003 12:04 am

Using what program to burn? Can you please post the ATIP code of that cdr here? It happen to that particular cdr only or all the cdrs that you throw to it?
EddieKM
Buffer Underrun
 
Posts: 6
Joined: Sun Apr 06, 2003 6:29 am

Postby xeetim on Mon Apr 07, 2003 1:29 am

I've used several brands of cdr's. Some by CMC and Ritek with same results. I've burned using Nero, Alcohol 120% and DiscJuggler again they all spin the disc but no writing. And as of now the Fuji cdr's aren't working either.

PS. I've seen a few posts on this same subject but no definitive answer. I hope you guys can help.
Last edited by xeetim on Mon Apr 07, 2003 1:34 am, edited 2 times in total.
xeetim
Buffer Underrun
 
Posts: 29
Joined: Fri Mar 14, 2003 5:08 am

Postby Spazmogen on Mon Apr 07, 2003 1:31 am

Which model of Lite On is it?
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby xeetim on Mon Apr 07, 2003 1:36 am

opps sorry i forgot!

I have the 48246S model with last firmware
xeetim
Buffer Underrun
 
Posts: 29
Joined: Fri Mar 14, 2003 5:08 am

Postby Spazmogen on Mon Apr 07, 2003 2:30 am

I gather it worked fine but gradually started its downhill slide?

Did it work fine with a previous firmware and start to get worse with a new firmware?

My LTR-52246S was fine with any other firmware OTHER THAN the newest one: 6S0D. In my case the amber light was on more than the red light.

Burns took forever. The 6S0D was just plain buggy.

I reverted back (3 or 4 steps) to 6S08 and all is well again.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby xeetim on Mon Apr 07, 2003 3:16 am

Spazmogen, that's exactly what happened. It was working fine at first, but it's all buggy now. I even went back to the old firmware, but it's still misbehaving.

It's still under warranty. Do I take it back to where I bought it or contact Lite-on? I've never done this warranty thing before so I don't know where to start. :-?
xeetim
Buffer Underrun
 
Posts: 29
Joined: Fri Mar 14, 2003 5:08 am

Postby EddieKM on Mon Apr 07, 2003 3:29 am

I think you better take the drive back to where you bought it. You can try to contact Liteon but their reply to your email will take 1 or 2 weeks as I experienced before. My local distributor told me that Liteon will only deal with the local distributor and it won't entertain us or it may take long time.
EddieKM
Buffer Underrun
 
Posts: 6
Joined: Sun Apr 06, 2003 6:29 am

Postby Spazmogen on Mon Apr 07, 2003 4:33 am

xeetim wrote:Spazmogen, that's exactly what happened. It was working fine at first, but it's all buggy now. I even went back to the old firmware, but it's still misbehaving.

It's still under warranty. Do I take it back to where I bought it or contact Lite-on? I've never done this warranty thing before so I don't know where to start. :-?


How many firmware upgrades did you do in total? 2 or more?

Before you return it under warranty, flash the firmware back to the old original one and see it that cures it.

I recommend using the old DOS version of MTK Flash. I used version 1.55, but I see 1.62 is the latest version now.

Read this thread over at cdfreaks.com: http://club.cdfreaks.com/showthread.php ... adid=42502

That guide works fine too. I've had to resort to this DOS method 2x to recover a bad flashed drive.

or you can follow: http://dhc014.rpc1.org/mtkflash.htm That's dhc014's own guide and is also very good. He also has number of firmwares to choose from.

MTK Flash needs a .bin (binary file). You can get them here:
http://www.alexander-noe.de/Firmwares/L ... index.html
or

http://liteon.notrix.net/

Alexnoe's .bin files are excellent. I got mine there.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby xeetim on Wed Apr 09, 2003 12:47 am

It's hopeless, I've flashed it back to it's original firmware but it's still not working. Looks like I'm gonna have to take it back to the retailer.
xeetim
Buffer Underrun
 
Posts: 29
Joined: Fri Mar 14, 2003 5:08 am

Postby CDRecorder on Thu Apr 10, 2003 12:54 am

Yes, it sounds like the drive is dead. I hope your new one works better than that one did!
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby xeetim on Sat Apr 12, 2003 2:21 am

The strange this is, it'll write to cd-rw but not cd-r. Anyone have a clue as to why that is?
xeetim
Buffer Underrun
 
Posts: 29
Joined: Fri Mar 14, 2003 5:08 am

Postby CDRecorder on Sat Apr 12, 2003 2:24 am

No clue why it will burn CD-RW but not CD-R.

If it still won't burn CD-Rs (even if you try different brands), the drive is broken and needs to be exchanged.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: Majestic-12 [Bot] and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.