Home News Reviews Forums Shop

hey dodecahedron, one more thing...

Anything else

hey dodecahedron, one more thing...

Postby anothabrotha on Thu Jan 01, 1970 2:59 am

hey sorry to keep buggin you like this, but you seem to know what your talking about...

I just realized I never restored the DEFAULT settings... I restored the OPTIMUM settings.

Soooooo.. I've restored the "fail-safe" default settings, and things are running fine.

The Primary/Secondary Master/Slave PIO levels are back to Auto.


Now i'm trying to do what you suggested and enable my Primary Master UDMA setting by selecting auto (there's only auto or disabled as options) in CMOS. however, under the default setting, it is disabled, and when i choose auto for my Primary Master UDMA, the computer starts getting screwed up like my original problem before. whats going on?

your other advice was to go into device manager and select the DMA setting for my hard drive that way, and I've done that and things seem to check out ok.

should I care about the fact that CMOS won't let me change my Primary Master UDMA mode to auto, even though my device manager has DMA checked off?

thanks a lot, its much appreciated.
Buffer Underrun
Posts: 3
Joined: Sun Jul 14, 2002 11:30 pm

Postby mooseboy84 on Thu Jan 01, 1970 3:04 am

it wont matter if you dont have the jumper on the back of your drive set on dma. its best to leave the bios to auto for dma settings but if it says dma on then leave it alone. if its set on the jumper it should automatically configure itself to a dma in the device manager.
<because i f**kin said so>
Buffer Underrun
Posts: 10
Joined: Fri Dec 07, 2001 8:00 pm

Postby dodecahedron on Thu Jan 01, 1970 3:05 am

it is probably best to set in the BIOS all the IDE devices (primary + secondary, master + slave) to "Auto detect". if everything is as it should be and jumpers are set correctly and no hardware problems, then it should correctly auto detect the best transfer modes. the hard drives should be UDMA 5 (assuming your hard drives are relatively new), the CDRW drive should be to UDMA 2 if it supports it, not all CDRW drives do, depends on the model you have.
if auto detection does not give the desired transfer mode, if it sets PIO mode instead of UDMA mode, then try manually to set to UDMA.

after all this boot into windows and then go to device manager and make sure that all drives (hard drives + optical drives) have the DMA checkbox on.

another friendly suggestion: don't start a new thread, just continue posting in the older one :-?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
M.C. Escher - Reptilien
User avatar
DVD Polygon
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.