Home News Reviews Forums Shop

How to restore files without the *.nbi file

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

How to restore files without the *.nbi file

Postby hinesite on Tue Sep 18, 2007 6:31 pm

I ran into a popular problem with trying to restore files backed up with NERO without access to the *.nbi file. I had previously ran a file system backup to 8 DVD's and then my system crashed. Upon attempting to restore, I was unable to access the *nbi file on the last DVD. All other files on every DVD was readable. I found that I was only able to restore one individual file at a time which was extremely painful especially with 2000 photos.

Through this newsgroup and others, I saw references to a command line restore but no one was having much success and it was not working for me either. Then I realized it was all in the syntax of the restore command. More specifically, a semi-colon.

So, you back up your files to DVD. On each DVD, the top-level backup folder is called something like 2007####_####_yourname. Assuming that your DVD is labeled drive E on your computer, the process is...

At a command prompt, change to the "\program files\Nero\Nero 7\Nero Backitup" (or wherever you installed NERO) directory, then type...

Backitup.exe /NEW:Restore /PATHLIST:"E:\2*;"

The 2* is just a wildcard variable referencing the name of your backup folder. Also, note the semi-colon inside of the " at the end of the statement. Once you run that command, the GUI should launch and you will be presented with the restore application. At this point, you will not be able to select or do anything. Be patient and watch your DVD drive. Hopefully it is flashing like crazy as the app scans the DVD and attempts to load the backup contents. It may take 15+ minutes before the contents are loaded. Once its complete, you should be presented with the contents of the DVD and you can restore at will.

A couple items of note...The default restore point was actually back to the E:\ drive. You can select to restore to an alternate point on the hard drive. Also, folders retained their 8.3 format but files restored with full name. I hope this helps. I spent many hours fighting this beast so I thought I would share the solution. If any of this is unclear, post back and I will go into more detail.
Buffer Underrun
Posts: 1
Joined: Sun Sep 16, 2007 1:14 pm

.NBI file missing

Postby vision1 on Mon Nov 12, 2007 8:48 am

Hi, this is exactly what I've been looking for. Unfortunately I'm not computer literate enough to follow your instructions fully. Is it possible that you could give me step by step instructions eg. where do I find the command prompt? Where do I type "backitup.exe /NEW:Restore /PATHLIST:"E:\2*;" ?
Sorry to sound so thick, but I have 1 dvd full of valuable files to hopefully recover. Hope you can help
Cheers Rich
Buffer Underrun
Posts: 1
Joined: Sun Nov 11, 2007 4:57 pm

Postby blurp on Sun May 18, 2008 9:39 pm

i had the same problem. I backed up my entire hard drive using Nero v.6 with Backitup ver. I was running WIndows XP Home Edition. I reformatted my hard drive with Windows XP Professional because i did not have an XP Home disc. I then reinstalled Nero 6. I tried restoring using Backitup but none of my discs had the nbi file. I am also not incredibly computer savvy and was hoping you could explain how to perform the steps you suggested. I tried typing in the command prompt below (altering it to the path on my computer and using nero 6) at the DOS prompt when i started up the computer with the first DVD backup in my DVD drive but i couldn't get it to work. Any further help you can provide is much appreciated.

Buffer Underrun
Posts: 1
Joined: Sun May 18, 2008 6:29 pm

Re: How to restore files without the *.nbi file

Postby cedric on Fri May 07, 2010 7:51 am

My system tells me I have Nero Backitup v1.2.0.52, I think the Cd was labelled Nero 6. It is running on XP home. My backup is of files from a user partition, ie it is selected files, rather than a partition image. Disk 1 contains an *.img file 4 GB, disk 2 contains a *.001 and *.002 file, total about 7Gb.

When I run the command the GUI launches, but the CD drive seems to do nothing (ie light stays on continuously), and after 30mins+ no sign of anything appearing.
Any suggestions would be appreciated
Buffer Underrun
Posts: 1
Joined: Fri May 07, 2010 7:23 am

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.