Home News Reviews Forums Shop


How You Set The Real Writing Speed in Nero6

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

How You Set The Real Writing Speed in Nero6

Postby TCAS on Thu Aug 14, 2003 2:15 am

Does any one knows how to set the real time writing speed for the Nero6?.
I am geting constant reading 48X or 52X writing speed which is false reading. If you remember in Nero 5.5 in registry from folder called Recorder, the sigleRecoreder file would be set at 1 instead of 0 for the last digit. There is no such a folder for Nero6.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Thu Aug 14, 2003 2:18 am

It is the same as before:

http://www.cdrlabs.com/phpBB/viewtopic. ... 4796#54796

The entry may not already be there. If it isn't there, go ahead and add it. If you aren't sure how to add it, follow the instructions here:

http://www.cdrlabs.com/phpBB/viewtopic. ... 5150#55150

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Thu Aug 14, 2003 8:05 pm

Cfitz, Thanks for hint, in the registry under /Nero Burning-ROM/ Recorder there is a file called "Speed REG_DWORD" I manually renamed this file to "ShowSingleRecorderSpeed", rebooted the computer and Nero shows actual buning speed perfectly. Thnks again
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Thu Aug 14, 2003 8:20 pm

You're welcome. But since I don't know what the named value "Speed" is used for, I would have added "ShowSingleRecorderSpeed" as a new entry rather than renaming "Speed". You might want to restore the "Speed" named value and add "ShowSingleRecorderSpeed" separately just to be safe.

By the way, for the sake of nomenclature consistency, the items in the left-hand pane of Registry Editor with the icons that look like folders are called "registry keys" or, commonly, "keys". The items in the right hand side with name, type, and data columns are called "named values"

Many people mistakenly call the named values keys, and you called them files, neither of which is correct. It's not a big deal and I'm not trying to pick on you. Given the similarity of Registry Editor's layout to that of Windows Explorer, it is easy to understand why one would make the mistake of calling keys "folders" and named values "files", but it is good to know the proper terms to avoid confusion.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Thu Aug 14, 2003 11:29 pm

As matter of fact, after I renamed the named value "Speed" as "ShowSingleRecorderSpeed" and rebooted the comper, I went back to check the new named value to see if is there, surprisingly I found both new named value "ShowSingleRecorderSpeed" and "Speed" are present.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Fri Aug 15, 2003 12:00 am

Great! Sounds like you are good to go. I suspect that when you ran Nero again it detected the missing "Speed" named value and restored it with the default value.

By the way, good use of "named value". :) It is kind of awkward though, isn't it?

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby eranros on Sat Aug 23, 2003 5:24 am

Guys,
I have yet to get this to work: didn't work on Nero 5.5 and my LG 40x1240, and does't work on Nero 6.011 and Samsung SW-252B.
I have the registry key in place, rebooted, but no realtime speed or time left. Strangely, it has always worked on CloneCD as well as CDspeed.
Any ideas?
eranros
Buffer Underrun
 
Posts: 40
Joined: Sat Sep 28, 2002 5:08 am

Postby cfitz on Sat Aug 23, 2003 6:09 am

Usually when it doesn't work it is because someone has mistakenly modified the named value in the HKEY_LOCAL_MACHINE hive rather than the HKEY_CURRENT_USER hive. The named value exists in both, but the modification only works if you change it in HKEY_CURRENT_USER. All I can suggest is to double check and make absolutely sure you have modified the proper named value.

Try entering the named value by copying and pasting the text in this link into a file as described.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby eranros on Sat Aug 23, 2003 7:20 am

The Recorder key does not exist in HKLM with Nero 6. In any case, I am aware of the right location and it's in HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\Recorder
The Dword ShowSingleRecorderSpeed= 00000001 is there, but it still doesn't work.
eranros
Buffer Underrun
 
Posts: 40
Joined: Sat Sep 28, 2002 5:08 am

Postby cfitz on Sat Aug 23, 2003 8:14 am

Well, I don't know what to tell you. It does work for me and many others. I'm sorry it isn't working for you. Perhaps someone from Ahead can help.

Have you tried completely uninstalling Nero and all related programs, running the Nero General Clean tool, manually deleting anything in the registry or disc still left after that, and doing a clean install? I know that is somewhat lame advice, but there must be something configured in your installation that is preventing it from working, and it must be something that has existed since your 5.5 installation.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.